aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2020-02-09 11:33:00 -0500
committerKhem Raj <raj.khem@gmail.com>2020-02-09 22:31:32 -0800
commit365034834a1193d36c730d9eebb9a4dd1b8399fc (patch)
treed197c9f4837b089076d1e6ac81fd2339508303da /meta-python/recipes-devtools/python
parentefe0e21b40035936e7f36bf5ff4c7f9fced497b9 (diff)
downloadmeta-openembedded-365034834a1193d36c730d9eebb9a4dd1b8399fc.tar.gz
python3-aiohttp: alphabetize RDEPENDS for readability
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python3-aiohttp_3.6.2.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-python/recipes-devtools/python/python3-aiohttp_3.6.2.bb b/meta-python/recipes-devtools/python/python3-aiohttp_3.6.2.bb
index 979acc9cff..121447cdb7 100644
--- a/meta-python/recipes-devtools/python/python3-aiohttp_3.6.2.bb
+++ b/meta-python/recipes-devtools/python/python3-aiohttp_3.6.2.bb
@@ -11,11 +11,11 @@ PYPI_PACKAGE = "aiohttp"
inherit setuptools3 pypi
RDEPENDS_${PN} = "\
${PYTHON_PN}-async-timeout \
+ ${PYTHON_PN}-attrs \
${PYTHON_PN}-chardet \
${PYTHON_PN}-idna-ssl \
+ ${PYTHON_PN}-misc \
${PYTHON_PN}-multidict \
- ${PYTHON_PN}-yarl \
${PYTHON_PN}-typing \
- ${PYTHON_PN}-misc \
- ${PYTHON_PN}-attrs \
+ ${PYTHON_PN}-yarl \
"