aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
authorLeon Anavi <leon.anavi@konsulko.com>2021-04-07 17:32:07 +0300
committerArmin Kuster <akuster808@gmail.com>2021-04-08 13:13:29 -0700
commitf67895f879693e343e2f5f8caf1c753fc2a3ac06 (patch)
tree865a32136a988c42183e5635529a1635826bd13e /meta-python/recipes-devtools/python
parentd54c87312656f6b224019d4afc1dcafd20980933 (diff)
downloadmeta-openembedded-f67895f879693e343e2f5f8caf1c753fc2a3ac06.tar.gz
python3-django: Upgrade 3.1.7 -> 3.2
Upgrade to release 3.2: - Automatic AppConfig discovery - Customizing type of auto-created primary keys - Functional indexes - pymemcache support - New decorators for the admin site - Other minor new features Signed-off-by: Leon Anavi <leon.anavi@konsulko.com> Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Trevor Gamblin <trevor.gamblin@windriver.com> (cherry picked from commit f45f3862a64be2a8502a3a348bb3b7f72869c988) Signed-off-by: Armin Kuster <akuster808@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python3-django_3.2.bb (renamed from meta-python/recipes-devtools/python/python3-django_3.1.7.bb)4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-django_3.1.7.bb b/meta-python/recipes-devtools/python/python3-django_3.2.bb
index d22bd14e8c..e147e2f9d1 100644
--- a/meta-python/recipes-devtools/python/python3-django_3.1.7.bb
+++ b/meta-python/recipes-devtools/python/python3-django_3.2.bb
@@ -1,7 +1,7 @@
require python-django.inc
inherit setuptools3
-SRC_URI[sha256sum] = "32ce792ee9b6a0cbbec340123e229ac9f765dff8c2a4ae9247a14b2ba3a365a7"
+SRC_URI[sha256sum] = "21f0f9643722675976004eb683c55d33c05486f94506672df3d6a141546f389d"
RDEPENDS_${PN} += "\
${PYTHON_PN}-sqlparse \
@@ -9,5 +9,5 @@ RDEPENDS_${PN} += "\
# Set DEFAULT_PREFERENCE so that the LTS version of django is built by
# default. To build the 3.x branch,
-# PREFERRED_VERSION_python3-django = "3.1.7" can be added to local.conf
+# PREFERRED_VERSION_python3-django = "3.2" can be added to local.conf
DEFAULT_PREFERENCE = "-1"