aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2020-01-08 17:49:11 -0800
committerKhem Raj <raj.khem@gmail.com>2020-01-10 00:43:27 -0800
commitd569173b87436db82c9d7cd605e3b2b2834a2482 (patch)
tree4dcc678f70b403209af038c95a13f564fefd03ca /meta-python
parentbc62c2e22145475bb7702032b622d07b1d9de571 (diff)
downloadmeta-openembedded-d569173b87436db82c9d7cd605e3b2b2834a2482.tar.gz
python3-jsonrpcserver: Use PYTHON_BASEVERSION instead of hardcoding py version
Signed-off-by: Khem Raj <raj.khem@gmail.com> Cc: Alexander Kanavin <alex.kanavin@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python3-jsonrpcserver_4.1.0.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python3-jsonrpcserver_4.1.0.bb b/meta-python/recipes-devtools/python/python3-jsonrpcserver_4.1.0.bb
index ceae6abd8c..a6dcef81de 100644
--- a/meta-python/recipes-devtools/python/python3-jsonrpcserver_4.1.0.bb
+++ b/meta-python/recipes-devtools/python/python3-jsonrpcserver_4.1.0.bb
@@ -23,5 +23,5 @@ RDEPENDS_${PN} += "\
BBCLASSEXTEND = "native nativesdk"
do_install_append() {
- chmod 0644 ${D}${PYTHON_SITEPACKAGES_DIR}/jsonrpcserver-4.1.0-py3.7.egg-info/*
+ chmod 0644 ${D}${PYTHON_SITEPACKAGES_DIR}/jsonrpcserver-4.1.0-py${PYTHON_BASEVERSION}.egg-info/*
}