aboutsummaryrefslogtreecommitdiffstats
path: root/meta-efl/recipes-efl/efl/libeweather_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-efl/recipes-efl/efl/libeweather_svn.bb')
-rw-r--r--meta-efl/recipes-efl/efl/libeweather_svn.bb20
1 files changed, 10 insertions, 10 deletions
diff --git a/meta-efl/recipes-efl/efl/libeweather_svn.bb b/meta-efl/recipes-efl/efl/libeweather_svn.bb
index 934efa10f3..bc7bce654e 100644
--- a/meta-efl/recipes-efl/efl/libeweather_svn.bb
+++ b/meta-efl/recipes-efl/efl/libeweather_svn.bb
@@ -16,31 +16,31 @@ EXTRA_OECONF = "--with-edje-cc=${STAGING_BINDIR_NATIVE}/edje_cc"
RSUGGESTS_${PN} = "elementary-tests"
do_compile_append() {
- sed -i -e s:${STAGING_DIR_TARGET}::g \
- -e s:/${TARGET_SYS}::g \
- eweather.pc
+ sed -i -e s:${STAGING_DIR_TARGET}::g \
+ -e s:/${TARGET_SYS}::g \
+ eweather.pc
}
PACKAGES += "${PN}-plugins"
FILES_${PN}-themes = "\
- ${datadir} \
+ ${datadir} \
"
FILES_${PN}-plugins = "\
- ${libdir}/eweather/plugins/*.so \
+ ${libdir}/eweather/plugins/*.so \
"
FILES_${PN}-dbg += "\
- ${libdir}/eweather/plugins/.debug \
+ ${libdir}/eweather/plugins/.debug \
"
FILES_${PN}-dev += "\
- ${libdir}/eweather/plugins/*.a \
- ${libdir}/eweather/plugins/*.la \
+ ${libdir}/eweather/plugins/*.a \
+ ${libdir}/eweather/plugins/*.la \
"
RRECOMMENDS_${PN} = "\
- ${PN}-themes \
- ${PN}-plugins \
+ ${PN}-themes \
+ ${PN}-plugins \
"