aboutsummaryrefslogtreecommitdiffstats
path: root/meta-efl/recipes-efl/webkit/webkit-efl_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-efl/recipes-efl/webkit/webkit-efl_svn.bb')
-rw-r--r--meta-efl/recipes-efl/webkit/webkit-efl_svn.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta-efl/recipes-efl/webkit/webkit-efl_svn.bb b/meta-efl/recipes-efl/webkit/webkit-efl_svn.bb
index 1b782cd44e..33100c2a1f 100644
--- a/meta-efl/recipes-efl/webkit/webkit-efl_svn.bb
+++ b/meta-efl/recipes-efl/webkit/webkit-efl_svn.bb
@@ -17,17 +17,17 @@ PR = "r2"
SRCREV_FORMAT = "source"
SRC_URI = "\
- svn://svn.webkit.org/repository/webkit/trunk;module=Source;name=source;protocol=http;subdir=src \
- svn://svn.webkit.org/repository/webkit/trunk/;module=WebKitLibraries;protocol=http;subdir=src \
- svn://svn.webkit.org/repository/webkit/trunk/;module=Tools;protocol=http;subdir=src \
- file://CMakeLists.txt \
- file://bison-2.6.patch \
+ svn://svn.webkit.org/repository/webkit/trunk;module=Source;name=source;protocol=http;subdir=src \
+ svn://svn.webkit.org/repository/webkit/trunk/;module=WebKitLibraries;protocol=http;subdir=src \
+ svn://svn.webkit.org/repository/webkit/trunk/;module=Tools;protocol=http;subdir=src \
+ file://CMakeLists.txt \
+ file://bison-2.6.patch \
"
S = "${WORKDIR}/src"
do_configure_prepend() {
- cp ${WORKDIR}/CMakeLists.txt ${S};
+ cp ${WORKDIR}/CMakeLists.txt ${S};
}
inherit cmake lib_package pkgconfig perlnative pythonnative