aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-connectivity/vlan/vlan_1.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-networking/recipes-connectivity/vlan/vlan_1.9.bb')
-rw-r--r--meta-networking/recipes-connectivity/vlan/vlan_1.9.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-networking/recipes-connectivity/vlan/vlan_1.9.bb b/meta-networking/recipes-connectivity/vlan/vlan_1.9.bb
index 4c3d95bd8a..8f899e62de 100644
--- a/meta-networking/recipes-connectivity/vlan/vlan_1.9.bb
+++ b/meta-networking/recipes-connectivity/vlan/vlan_1.9.bb
@@ -22,7 +22,7 @@ inherit update-alternatives
EXTRA_OEMAKE = "-e MAKEFLAGS="
# comment out MakeInclude in Makefile which sets build environment
-do_configure_append () {
+do_configure:append () {
sed -i 's/^ include/#^include/' ${S}/Makefile
}
@@ -37,5 +37,5 @@ do_install () {
}
ALTERNATIVE_PRIORITY = "100"
-ALTERNATIVE_${PN} = "vconfig"
+ALTERNATIVE:${PN} = "vconfig"
ALTERNATIVE_LINK_NAME[vconfig] = "${base_sbindir}/vconfig"