aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-protocols/dante/dante_1.4.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-networking/recipes-protocols/dante/dante_1.4.1.bb')
-rw-r--r--meta-networking/recipes-protocols/dante/dante_1.4.1.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-networking/recipes-protocols/dante/dante_1.4.1.bb b/meta-networking/recipes-protocols/dante/dante_1.4.1.bb
index cfe71dd69d..48f9708560 100644
--- a/meta-networking/recipes-protocols/dante/dante_1.4.1.bb
+++ b/meta-networking/recipes-protocols/dante/dante_1.4.1.bb
@@ -36,14 +36,14 @@ PACKAGECONFIG[krb5] = ",--without-krb5,krb5"
PACKAGECONFIG ??= ""
-do_install_append() {
+do_install:append() {
install -d ${D}${sysconfdir}
cp ${S}/example/sock[sd].conf ${D}${sysconfdir}
}
PACKAGES =+ "${PN}-sockd ${PN}-libdsocks "
-FILES_${PN}-libdsocks = "${libdir}/libdsocks.so"
-FILES_${PN}-sockd = "${bindir}/sockd ${sysconfdir}/sockd.conf"
+FILES:${PN}-libdsocks = "${libdir}/libdsocks.so"
+FILES:${PN}-sockd = "${bindir}/sockd ${sysconfdir}/sockd.conf"
-INSANE_SKIP_${PN}-libdsocks = "dev-elf"
+INSANE_SKIP:${PN}-libdsocks = "dev-elf"