aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb')
-rw-r--r--meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb b/meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb
index 86b900a5da..fe14b61e11 100644
--- a/meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb
+++ b/meta-networking/recipes-support/arptables/arptables_0.0.3-4.bb
@@ -9,17 +9,17 @@ RDEPENDS_${PN} += "perl"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
SRC_URI = " \
- ${SOURCEFORGE_MIRROR}/ebtables/arptables-v${PV}.tar.gz;name=arptables \
- file://arptables-compile-install.patch \
- file://arptables-init-busybox.patch \
- "
+ ${SOURCEFORGE_MIRROR}/ebtables/arptables-v${PV}.tar.gz;name=arptables \
+ file://arptables-compile-install.patch \
+ file://arptables-init-busybox.patch \
+"
SRC_URI[arptables.md5sum] = "1d4ab05761f063b0751645d8f2b8f8e5"
SRC_URI[arptables.sha256sum] = "e529fd465c67d69ad335299a043516e6b38cdcd337a5ed21718413e96073f928"
S = "${WORKDIR}/arptables-v${PV}"
do_compile () {
- oe_runmake
+ oe_runmake
}
# the install target is not multi-job safe, but it doesn't do much
@@ -28,5 +28,5 @@ do_compile () {
PARALLEL_MAKEINST = "-j1"
fakeroot do_install () {
- oe_runmake 'BINDIR=${sbindir}' 'MANDIR=${mandir}/' 'DESTDIR=${D}' install
+ oe_runmake 'BINDIR=${sbindir}' 'MANDIR=${mandir}/' 'DESTDIR=${D}' install
}