aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-support/netcat
diff options
context:
space:
mode:
Diffstat (limited to 'meta-networking/recipes-support/netcat')
-rw-r--r--meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb12
-rw-r--r--meta-networking/recipes-support/netcat/netcat_0.7.1.bb6
2 files changed, 9 insertions, 9 deletions
diff --git a/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb b/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
index 00eec3ea02..0a30de6a49 100644
--- a/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
+++ b/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
@@ -19,14 +19,14 @@ S = "${WORKDIR}/${BPN}-${PV}.orig"
do_configure[noexec] = "1"
do_compile() {
- cd ${S}
- while read line; do patch -p1 <debian/patches/$line; done <debian/patches/series
- pkgrel=4
- oe_runmake CFLAGS="$CFLAGS -DDEBIAN_VERSION=\"\\\"${pkgrel}\\\"\""
+ cd ${S}
+ while read line; do patch -p1 <debian/patches/$line; done <debian/patches/series
+ pkgrel=4
+ oe_runmake CFLAGS="$CFLAGS -DDEBIAN_VERSION=\"\\\"${pkgrel}\\\"\""
}
do_install() {
- install -d ${D}${bindir}
- install -m 755 ${S}/nc ${D}${bindir}/nc.${BPN}
+ install -d ${D}${bindir}
+ install -m 755 ${S}/nc ${D}${bindir}/nc.${BPN}
}
ALTERNATIVE_PRIORITY = "50"
diff --git a/meta-networking/recipes-support/netcat/netcat_0.7.1.bb b/meta-networking/recipes-support/netcat/netcat_0.7.1.bb
index 2d98122be6..a4805a4c3c 100644
--- a/meta-networking/recipes-support/netcat/netcat_0.7.1.bb
+++ b/meta-networking/recipes-support/netcat/netcat_0.7.1.bb
@@ -8,7 +8,7 @@ PR = "r3"
SRC_URI = "${SOURCEFORGE_MIRROR}/netcat/netcat-${PV}.tar.bz2 \
file://obsolete_autoconf_macros.patch \
- "
+"
SRC_URI[md5sum] = "0a29eff1736ddb5effd0b1ec1f6fe0ef"
SRC_URI[sha256sum] = "b55af0bbdf5acc02d1eb6ab18da2acd77a400bafd074489003f3df09676332bb"
@@ -16,7 +16,7 @@ SRC_URI[sha256sum] = "b55af0bbdf5acc02d1eb6ab18da2acd77a400bafd074489003f3df0967
inherit autotools
do_install_append() {
- install -d ${D}${bindir}
- mv ${D}${bindir}/nc ${D}${bindir}/nc.${BPN}
+ install -d ${D}${bindir}
+ mv ${D}${bindir}/nc ${D}${bindir}/nc.${BPN}
}
ALTERNATIVE_PRIORITY = "100"