aboutsummaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-support/nvmetcli/nvmetcli_0.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-networking/recipes-support/nvmetcli/nvmetcli_0.7.bb')
-rw-r--r--meta-networking/recipes-support/nvmetcli/nvmetcli_0.7.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-networking/recipes-support/nvmetcli/nvmetcli_0.7.bb b/meta-networking/recipes-support/nvmetcli/nvmetcli_0.7.bb
index 31f55e3589..ec483321b6 100644
--- a/meta-networking/recipes-support/nvmetcli/nvmetcli_0.7.bb
+++ b/meta-networking/recipes-support/nvmetcli/nvmetcli_0.7.bb
@@ -13,18 +13,18 @@ inherit systemd setuptools3
# file. This file is not installed by default since the configuration will vary
# on real systems. Example configuration files are provided by including the
# nvmetcli-examples package.
-SYSTEMD_SERVICE_${PN} = "nvmet.service"
+SYSTEMD_SERVICE:${PN} = "nvmet.service"
SYSTEMD_AUTO_ENABLE ?= "disable"
-RDEPENDS_${PN} += "python3 python3-six python3-pyparsing python3-configshell-fb"
+RDEPENDS:${PN} += "python3 python3-six python3-pyparsing python3-configshell-fb"
SRCREV = "0a6b088db2dc2e5de11e6f23f1e890e4b54fee64"
SRC_URI = "git://git.infradead.org/users/hch/nvmetcli.git;branch=master"
S = "${WORKDIR}/git"
-do_install_append() {
+do_install:append() {
# Install example configuration scripts.
install -d ${D}${datadir}/nvmet
cp -fr ${S}/examples ${D}${datadir}/nvmet/
@@ -36,4 +36,4 @@ do_install_append() {
# Examples package contains example json files used to configure nvmet.
PACKAGES += "${PN}-examples"
-FILES_${PN}-examples = "${datadir}/nvmet/examples/*"
+FILES:${PN}-examples = "${datadir}/nvmet/examples/*"