aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-dbs/postgresql/files/remove.autoconf.version.check.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-dbs/postgresql/files/remove.autoconf.version.check.patch')
-rw-r--r--meta-oe/recipes-dbs/postgresql/files/remove.autoconf.version.check.patch9
1 files changed, 4 insertions, 5 deletions
diff --git a/meta-oe/recipes-dbs/postgresql/files/remove.autoconf.version.check.patch b/meta-oe/recipes-dbs/postgresql/files/remove.autoconf.version.check.patch
index be23fd419..be82f1031 100644
--- a/meta-oe/recipes-dbs/postgresql/files/remove.autoconf.version.check.patch
+++ b/meta-oe/recipes-dbs/postgresql/files/remove.autoconf.version.check.patch
@@ -1,10 +1,10 @@
-Index: postgresql-9.2.4/configure.in
+Index: postgresql-9.4.15/configure.in
===================================================================
---- postgresql-9.2.4.orig/configure.in
-+++ postgresql-9.2.4/configure.in
+--- postgresql-9.4.15.orig/configure.in
++++ postgresql-9.4.15/configure.in
@@ -19,10 +19,6 @@ m4_pattern_forbid(^PGAC_)dnl to catch un
- AC_INIT([PostgreSQL], [9.4.2], [pgsql-bugs@postgresql.org])
+ AC_INIT([PostgreSQL], [9.4.15], [pgsql-bugs@postgresql.org])
-m4_if(m4_defn([m4_PACKAGE_VERSION]), [2.69], [], [m4_fatal([Autoconf version 2.69 is required.
-Untested combinations of 'autoconf' and PostgreSQL versions are not
@@ -13,4 +13,3 @@ Index: postgresql-9.2.4/configure.in
AC_COPYRIGHT([Copyright (c) 1996-2014, PostgreSQL Global Development Group])
AC_CONFIG_SRCDIR([src/backend/access/common/heaptuple.c])
AC_CONFIG_AUX_DIR(config)
-