aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb')
-rw-r--r--meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb b/meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb
index 788ba2f7cf..7bb61fd57e 100644
--- a/meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb
+++ b/meta-oe/recipes-devtools/python/python-matplotlib_1.1.0.bb
@@ -10,7 +10,7 @@ RDEPENDS_${PN} = "python-core python-distutils python-numpy freetype libpng"
SRC_URI = "${SOURCEFORGE_MIRROR}/matplotlib/matplotlib-${PV}.tar.gz \
file://fix_setup.patch \
file://fix_setupext.patch \
- "
+"
S = "${WORKDIR}/matplotlib-${PV}"
@@ -19,9 +19,9 @@ EXTRA_OECONF = "--disable-docs --with-python-includes=${STAGING_INCDIR}/../"
inherit distutils
do_compile_prepend() {
- BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
- ${STAGING_BINDIR_NATIVE}/python setup.py build ${DISTUTILS_BUILD_ARGS} || \
- true
+ BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
+ ${STAGING_BINDIR_NATIVE}/python setup.py build ${DISTUTILS_BUILD_ARGS} || \
+ true
}
# need to export these variables for python-config to work