aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb')
-rw-r--r--meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb b/meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb
index 625efd59bd..100e1c81ac 100644
--- a/meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb
+++ b/meta-oe/recipes-devtools/python/python-pyyaml_3.10.bb
@@ -7,7 +7,7 @@ DEPENDS = "libyaml python-cython-native"
SRC_URI = "http://pyyaml.org/download/pyyaml/PyYAML-${PV}.tar.gz \
file://setup.py \
- "
+"
SRC_URI[md5sum] = "74c94a383886519e9e7b3dd1ee540247"
SRC_URI[sha256sum] = "e713da45c96ca53a3a8b48140d4120374db622df16ab71759c9ceb5b8d46fe7c"
@@ -17,6 +17,6 @@ S = "${WORKDIR}/PyYAML-${PV}"
inherit distutils
do_configure_prepend() {
- # upstream setup.py overcomplicated, use ours
- install -m 0644 ${WORKDIR}/setup.py ${S}
+ # upstream setup.py overcomplicated, use ours
+ install -m 0644 ${WORKDIR}/setup.py ${S}
}