aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-extended/sip/sip-native_4.14.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-extended/sip/sip-native_4.14.2.bb')
-rw-r--r--meta-oe/recipes-extended/sip/sip-native_4.14.2.bb16
1 files changed, 8 insertions, 8 deletions
diff --git a/meta-oe/recipes-extended/sip/sip-native_4.14.2.bb b/meta-oe/recipes-extended/sip/sip-native_4.14.2.bb
index 32579c0efc..33caa1edcf 100644
--- a/meta-oe/recipes-extended/sip/sip-native_4.14.2.bb
+++ b/meta-oe/recipes-extended/sip/sip-native_4.14.2.bb
@@ -22,14 +22,14 @@ export STAGING_LIBDIR
export STAGING_INCDIR
do_configure_prepend() {
- cat sipgen.sbf | sed s,target,TARGET, | sed s,sources,SOURCES, | sed s,headers,HEADERS, > sipgen.pro
+ cat sipgen.sbf | sed s,target,TARGET, | sed s,sources,SOURCES, | sed s,headers,HEADERS, > sipgen.pro
}
do_install() {
- install -d ${D}${bindir}
- install -m 0755 sip ${D}${bindir}/sip
- # python-pyqt expects sip4
- ln -sf sip ${D}${bindir}/sip4
- cd ${WORKDIR}/sip-${PV} && python configure.py
- install -d ${D}${PYTHON_SITEPACKAGES_DIR}
- install -m 0755 sip*.py ${D}${PYTHON_SITEPACKAGES_DIR}
+ install -d ${D}${bindir}
+ install -m 0755 sip ${D}${bindir}/sip
+ # python-pyqt expects sip4
+ ln -sf sip ${D}${bindir}/sip4
+ cd ${WORKDIR}/sip-${PV} && python configure.py
+ install -d ${D}${PYTHON_SITEPACKAGES_DIR}
+ install -m 0755 sip*.py ${D}${PYTHON_SITEPACKAGES_DIR}
}