aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-graphics/font-update-common/font-update-common_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-graphics/font-update-common/font-update-common_0.1.bb')
-rw-r--r--meta-oe/recipes-graphics/font-update-common/font-update-common_0.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-oe/recipes-graphics/font-update-common/font-update-common_0.1.bb b/meta-oe/recipes-graphics/font-update-common/font-update-common_0.1.bb
new file mode 100644
index 0000000000..4a4c714ecb
--- /dev/null
+++ b/meta-oe/recipes-graphics/font-update-common/font-update-common_0.1.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "Scripts to be called when fonts are installed or removed \
+to make them known to the WM, whether X11 or Opie"
+AUTHOR = "Rolf Leggewie <oe-devel@rolf.leggewie.biz"
+
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://${POKYBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58"
+
+SRC_URI = "file://update-fonts"
+
+do_install() {
+ install -d ${D}${bindir}
+ install -d ${D}${sysconfdir}/update-fonts-common.d/
+ install -m 0755 ${WORKDIR}/update-fonts ${D}${bindir}
+}
+
+PACKAGE_ARCH = "all"