aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-graphics/xinput-calibrator/pointercal-xinput_0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-graphics/xinput-calibrator/pointercal-xinput_0.0.bb')
-rw-r--r--meta-oe/recipes-graphics/xinput-calibrator/pointercal-xinput_0.0.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta-oe/recipes-graphics/xinput-calibrator/pointercal-xinput_0.0.bb b/meta-oe/recipes-graphics/xinput-calibrator/pointercal-xinput_0.0.bb
index 9b68d54e7a..bfb952f881 100644
--- a/meta-oe/recipes-graphics/xinput-calibrator/pointercal-xinput_0.0.bb
+++ b/meta-oe/recipes-graphics/xinput-calibrator/pointercal-xinput_0.0.bb
@@ -8,11 +8,11 @@ SRC_URI = "file://pointercal.xinput"
S = "${WORKDIR}"
do_install() {
- # Only install file if it has a contents
- if [ -s ${S}/pointercal.xinput ]; then
- install -d ${D}${sysconfdir}/
- install -m 0644 ${S}/pointercal.xinput ${D}${sysconfdir}/
- fi
+ # Only install file if it has a contents
+ if [ -s ${S}/pointercal.xinput ]; then
+ install -d ${D}${sysconfdir}/
+ install -m 0644 ${S}/pointercal.xinput ${D}${sysconfdir}/
+ fi
}
PACKAGE_ARCH = "${MACHINE_ARCH}"