aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-kernel/ktap/ktap-module_0.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-kernel/ktap/ktap-module_0.3.bb')
-rw-r--r--meta-oe/recipes-kernel/ktap/ktap-module_0.3.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-oe/recipes-kernel/ktap/ktap-module_0.3.bb b/meta-oe/recipes-kernel/ktap/ktap-module_0.3.bb
new file mode 100644
index 0000000000..12167ea16c
--- /dev/null
+++ b/meta-oe/recipes-kernel/ktap/ktap-module_0.3.bb
@@ -0,0 +1,19 @@
+# Released under the MIT license (see COPYING.MIT for the terms)
+
+require ktap.inc
+
+DESCRIPTION = "KTAP is a scripting dynamic tracing tool for Linux"
+
+inherit module
+
+# Only build the module
+MAKE_TARGETS = "mod"
+
+# Kernel module packages MUST begin with 'kernel-module-', otherwise
+# multilib image generation can fail.
+#
+# The following line is only necessary if the recipe name does not begin
+# with kernel-module-.
+#
+PKG_${PN} = "kernel-module-${PN}"
+