aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/start-stop-daemon/start-stop-daemon_1.16.0.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support/start-stop-daemon/start-stop-daemon_1.16.0.2.bb')
-rw-r--r--meta-oe/recipes-support/start-stop-daemon/start-stop-daemon_1.16.0.2.bb20
1 files changed, 10 insertions, 10 deletions
diff --git a/meta-oe/recipes-support/start-stop-daemon/start-stop-daemon_1.16.0.2.bb b/meta-oe/recipes-support/start-stop-daemon/start-stop-daemon_1.16.0.2.bb
index 9b1084aeb9..f8a1ef48a5 100644
--- a/meta-oe/recipes-support/start-stop-daemon/start-stop-daemon_1.16.0.2.bb
+++ b/meta-oe/recipes-support/start-stop-daemon/start-stop-daemon_1.16.0.2.bb
@@ -15,17 +15,17 @@ inherit autotools gettext
S = "${WORKDIR}/dpkg-${PV}"
EXTRA_OECONF = " \
- --with-start-stop-daemon \
- --without-bz2 \
- --without-deselect \
- --without-install-info \
- --without-selinux \
- --without-update-alternatives \
+ --with-start-stop-daemon \
+ --without-bz2 \
+ --without-deselect \
+ --without-install-info \
+ --without-selinux \
+ --without-update-alternatives \
"
do_install_append () {
- # remove everything that is not related to start-stop-daemon, since there
- # is no explicit rule for only installing ssd
- find ${D} -type f -not -name "*start-stop-daemon*" -exec rm {} \;
- find ${D} -depth -type d -empty -exec rmdir {} \;
+ # remove everything that is not related to start-stop-daemon, since there
+ # is no explicit rule for only installing ssd
+ find ${D} -type f -not -name "*start-stop-daemon*" -exec rm {} \;
+ find ${D} -depth -type d -empty -exec rmdir {} \;
}