aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/toscoterm/toscoterm_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support/toscoterm/toscoterm_git.bb')
-rw-r--r--meta-oe/recipes-support/toscoterm/toscoterm_git.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta-oe/recipes-support/toscoterm/toscoterm_git.bb b/meta-oe/recipes-support/toscoterm/toscoterm_git.bb
index baaac2999d..5c5fab9487 100644
--- a/meta-oe/recipes-support/toscoterm/toscoterm_git.bb
+++ b/meta-oe/recipes-support/toscoterm/toscoterm_git.bb
@@ -14,14 +14,14 @@ S = "${WORKDIR}/git"
inherit gitpkgv pkgconfig
do_compile() {
- oe_runmake \
- CC="${CC}" \
- CFLAGS="`pkg-config --cflags vte`${CFLAGS}" \
- LDFLAGS="`pkg-config --libs vte` ${LDFLAGS}"
+ oe_runmake \
+ CC="${CC}" \
+ CFLAGS="`pkg-config --cflags vte`${CFLAGS}" \
+ LDFLAGS="`pkg-config --libs vte` ${LDFLAGS}"
}
do_install() {
- oe_runmake PREFIX="${prefix}" DESTDIR="${D}" install
+ oe_runmake PREFIX="${prefix}" DESTDIR="${D}" install
}
RDEPENDS_${PN}_append_libc-glibc += "glibc-gconv-ibm437"