aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-coloredlogs_15.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-coloredlogs_15.0.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-coloredlogs_15.0.1.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-python/recipes-devtools/python/python3-coloredlogs_15.0.1.bb b/meta-python/recipes-devtools/python/python3-coloredlogs_15.0.1.bb
index 5de59d5b45..8777036d96 100644
--- a/meta-python/recipes-devtools/python/python3-coloredlogs_15.0.1.bb
+++ b/meta-python/recipes-devtools/python/python3-coloredlogs_15.0.1.bb
@@ -8,15 +8,15 @@ SRC_URI[sha256sum] = "7c991aa71a4577af2f82600d8f8f3a89f936baeaf9b50a9c197da014e5
inherit pypi setuptools3
-do_compile_prepend() {
+do_compile:prepend() {
sed -ie "s/find_pth_directory(),/'',/g" ${S}/setup.py
}
-do_install_append() {
+do_install:append() {
rm -rf ${D}${datadir}
}
-RDEPENDS_${PN} += "\
+RDEPENDS:${PN} += "\
${PYTHON_PN}-humanfriendly \
"