aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-idna_3.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-idna_3.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-idna_3.2.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-idna_3.2.bb b/meta-python/recipes-devtools/python/python3-idna_3.2.bb
index 4ca7f625a8..22f6402c3b 100644
--- a/meta-python/recipes-devtools/python/python3-idna_3.2.bb
+++ b/meta-python/recipes-devtools/python/python3-idna_3.2.bb
@@ -8,11 +8,11 @@ SRC_URI[sha256sum] = "467fbad99067910785144ce333826c71fb0e63a425657295239737f7ec
inherit pypi setuptools3
# Remove bundled egg-info
-do_compile_prepend() {
+do_compile:prepend() {
rm -rf ${S}/idna.egg-info
}
-RDEPENDS_${PN}_class-target = "\
+RDEPENDS:${PN}:class-target = "\
${PYTHON_PN}-codecs \
"