aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-pyudev_0.22.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-pyudev_0.22.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-pyudev_0.22.0.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pyudev_0.22.0.bb b/meta-python/recipes-devtools/python/python3-pyudev_0.22.0.bb
index 38c012843f..dc70b482b1 100644
--- a/meta-python/recipes-devtools/python/python3-pyudev_0.22.0.bb
+++ b/meta-python/recipes-devtools/python/python3-pyudev_0.22.0.bb
@@ -7,12 +7,12 @@ SRC_URI[sha256sum] = "69bb1beb7ac52855b6d1b9fe909eefb0017f38d917cba9939602c68800
inherit pypi setuptools3
-do_configure_prepend() {
+do_configure:prepend() {
sed -i "/import pyudev/d" ${S}/setup.py
sed -i "s/str(pyudev.__version__)/'${PV}'/g" ${S}/setup.py
}
-RDEPENDS_${PN} = "\
+RDEPENDS:${PN} = "\
${PYTHON_PN}-ctypes \
${PYTHON_PN}-misc \
${PYTHON_PN}-six \