aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb b/meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb
index a83ee5efc2..7f212ddd87 100644
--- a/meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb
+++ b/meta-python/recipes-devtools/python/python3-test-generator_0.1.2.bb
@@ -14,7 +14,7 @@ SRC_URI[sha256sum] = "ad5925c814bfe79497b43df096e3bb52c166d1577f7aff160137301676
inherit pypi setuptools3 ptest
-RDEPENDS_${PN}-ptest += " \
+RDEPENDS:${PN}-ptest += " \
${PYTHON_PN}-pytest \
${PYTHON_PN}-mock \
"
@@ -26,4 +26,4 @@ do_install_ptest() {
DEPENDS += "python3-nose-native"
-RDEPENDS_${PN} += "python3-six"
+RDEPENDS:${PN} += "python3-six"