aboutsummaryrefslogtreecommitdiffstats
path: root/meta-ruby/recipes-devtools/ruby/ruby.inc
diff options
context:
space:
mode:
Diffstat (limited to 'meta-ruby/recipes-devtools/ruby/ruby.inc')
-rw-r--r--meta-ruby/recipes-devtools/ruby/ruby.inc12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta-ruby/recipes-devtools/ruby/ruby.inc b/meta-ruby/recipes-devtools/ruby/ruby.inc
index 894e3e6a93..becf64c93d 100644
--- a/meta-ruby/recipes-devtools/ruby/ruby.inc
+++ b/meta-ruby/recipes-devtools/ruby/ruby.inc
@@ -8,10 +8,10 @@ HOMEPAGE = "http://www.ruby-lang.org/"
SECTION = "devel/ruby"
LICENSE = "Ruby | BSD | GPLv2"
LIC_FILES_CHKSUM = "\
- file://COPYING;md5=837b32593517ae48b9c3b5c87a5d288c \
- file://BSDL;md5=3949e007205deef714bd225e1ee4a8ea \
- file://GPL;md5=393a5ca445f6965873eca0259a17f833 \
- file://LEGAL;md5=e88686821918c0b6d2b1b8328116cec5 \
+ file://COPYING;md5=837b32593517ae48b9c3b5c87a5d288c \
+ file://BSDL;md5=3949e007205deef714bd225e1ee4a8ea \
+ file://GPL;md5=393a5ca445f6965873eca0259a17f833 \
+ file://LEGAL;md5=e88686821918c0b6d2b1b8328116cec5 \
"
DEPENDS = "ruby-native zlib openssl tcl"
@@ -38,6 +38,6 @@ inherit autotools
# built.
do_configure_prepend() {
- sed -i "s#%%TARGET_CFLAGS%%#$TARGET_CFLAGS#; s#%%TARGET_LDFLAGS%%#$TARGET_LDFLAGS#" ${S}/common.mk
- rm -rf ${S}/ruby/
+ sed -i "s#%%TARGET_CFLAGS%%#$TARGET_CFLAGS#; s#%%TARGET_LDFLAGS%%#$TARGET_LDFLAGS#" ${S}/common.mk
+ rm -rf ${S}/ruby/
}