aboutsummaryrefslogtreecommitdiffstats
path: root/meta-webserver/recipes-php/phpmyadmin/phpmyadmin_3.5.2.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-webserver/recipes-php/phpmyadmin/phpmyadmin_3.5.2.2.bb')
-rw-r--r--meta-webserver/recipes-php/phpmyadmin/phpmyadmin_3.5.2.2.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-webserver/recipes-php/phpmyadmin/phpmyadmin_3.5.2.2.bb b/meta-webserver/recipes-php/phpmyadmin/phpmyadmin_3.5.2.2.bb
index 1118e23713..996aa63638 100644
--- a/meta-webserver/recipes-php/phpmyadmin/phpmyadmin_3.5.2.2.bb
+++ b/meta-webserver/recipes-php/phpmyadmin/phpmyadmin_3.5.2.2.bb
@@ -18,11 +18,11 @@ S = "${WORKDIR}/phpMyAdmin-${PV}-all-languages"
inherit allarch
do_install() {
- install -d ${D}${datadir}/${BPN}
- cp -a * ${D}${datadir}/${BPN}
+ install -d ${D}${datadir}/${BPN}
+ cp -a * ${D}${datadir}/${BPN}
- install -d ${D}${sysconfdir}/apache2/conf.d
- install -m 0644 ${WORKDIR}/apache.conf ${D}${sysconfdir}/apache2/conf.d/phpmyadmin.conf
+ install -d ${D}${sysconfdir}/apache2/conf.d
+ install -m 0644 ${WORKDIR}/apache.conf ${D}${sysconfdir}/apache2/conf.d/phpmyadmin.conf
}
FILES_${PN} = "${datadir}/${BPN} \