aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia/prboom/prboom-devconfig.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qtopia/prboom/prboom-devconfig.bb')
-rw-r--r--recipes-qtopia/prboom/prboom-devconfig.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes-qtopia/prboom/prboom-devconfig.bb b/recipes-qtopia/prboom/prboom-devconfig.bb
new file mode 100644
index 0000000..063742c
--- /dev/null
+++ b/recipes-qtopia/prboom/prboom-devconfig.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Device specific configuration for prboom"
+SECTION = "games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+PR = "r1"
+
+SRC_URI = "file://prboom.cfg"
+
+S = "${WORKDIR}/${PN}"
+
+FILES_${PN} = "/usr/share/games/doom/prboom.cfg"
+
+do_install() {
+ install -d ${D}/usr/share/games/doom/
+
+ install -m 644 ${WORKDIR}/prboom.cfg ${D}/usr/share/games/doom/
+}