aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia/ztappy
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qtopia/ztappy')
-rw-r--r--recipes-qtopia/ztappy/ztappy_0.9.1.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes-qtopia/ztappy/ztappy_0.9.1.bb b/recipes-qtopia/ztappy/ztappy_0.9.1.bb
new file mode 100644
index 0000000..e00fa8e
--- /dev/null
+++ b/recipes-qtopia/ztappy/ztappy_0.9.1.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Puzzle Game for Qt/Embedded based palmtop environments."
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+PR = "r1"
+
+SRC_URI = "http://user.cs.tu-berlin.de/~karlb/ztappy/ztappy.tar.gz"
+S = "${WORKDIR}/ztappy"
+
+inherit palmtop
+
+do_install() {
+ install -m 0755 ${PN} ${S}/ipk${palmtopdir}/bin/${PN}
+ install -d ${D}${palmtopdir}/
+ cp -pPR ipk/opt/* ${D}/opt
+}
+
+
+SRC_URI[md5sum] = "9bc4d68ba2e17ff91df89452debe2188"
+SRC_URI[sha256sum] = "b23ec333618729edeafbae77b5a73183e6e168c671452b98fac2bf3f13660207"