aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlejandro Hernandez <alejandro.hernandez@linux.intel.com>2016-12-13 10:41:12 -0600
committerRichard Purdie <richard.purdie@linuxfoundation.org>2016-12-22 08:53:03 +0000
commit9d4a69fd0de8fc52fa80ea14a437ad5d0e368d84 (patch)
tree752d7579223fa027ce8058d991fac412a413bb69
parentd09de75601b68eb1aebc26362140d19603286775 (diff)
downloadopenembedded-core-contrib-9d4a69fd0de8fc52fa80ea14a437ad5d0e368d84.tar.gz
example-recipe: Fix LDFLAGS compilation issue on newly created recipes
(From meta-yocto rev: aa3e99e24c3234b6f3f19169939d4cd498d0ce36) Signed-off-by: Alejandro Hernandez <alejandro.hernandez@linux.intel.com> Signed-off-by: Ross Burton <ross.burton@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rw-r--r--scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb b/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb
index 5fbf59443d..e534d36d14 100644
--- a/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb
+++ b/scripts/lib/bsp/substrate/target/arch/layer/recipes-example/example/example-recipe-0.1.bb
@@ -14,7 +14,7 @@ SRC_URI = "file://helloworld.c"
S = "${WORKDIR}"
do_compile() {
- ${CC} helloworld.c -o helloworld
+ ${CC} ${LDFLAGS} helloworld.c -o helloworld
}
do_install() {