summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Orling <ticotimo@gmail.com>2022-01-11 11:01:12 -0800
committerRichard Purdie <richard.purdie@linuxfoundation.org>2022-01-12 21:05:28 +0000
commite30811c68906d35cd35cf03f5814a9a40fa45594 (patch)
tree9053761db892213d1f04d74624537fda30c53821
parentd1ba5b815f16c183af143ce1586daa4b18d91c10 (diff)
downloadopenembedded-core-contrib-e30811c68906d35cd35cf03f5814a9a40fa45594.tar.gz
python3-cython: DISTUTILS_* -> SETUPTOOLS_*
Refactor to new SETUPTOOLS_* variables [YOCTO #14610] Signed-off-by: Tim Orling <tim.orling@konsulko.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rw-r--r--meta/recipes-devtools/python/python3-cython_0.29.26.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python3-cython_0.29.26.bb b/meta/recipes-devtools/python/python3-cython_0.29.26.bb
index b1d21bd15c..26333cb271 100644
--- a/meta/recipes-devtools/python/python3-cython_0.29.26.bb
+++ b/meta/recipes-devtools/python/python3-cython_0.29.26.bb
@@ -8,7 +8,7 @@ RDEPENDS:${PN} += "\
# running build_ext a second time during install fails, because Python
# would then attempt to import cythonized modules built for the target
# architecture.
-DISTUTILS_INSTALL_ARGS += "--skip-build"
+SETUPTOOLS_INSTALL_ARGS += "--skip-build"
do_install:append() {
# rename scripts that would conflict with the Python 2 build of Cython