aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom Rini <tom_rini@mentor.com>2011-05-16 13:14:12 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2011-05-17 14:40:06 +0100
commit8e601cfb307bc9064a2478a87ad3097e21871ff7 (patch)
tree40a975295ba0e1cd64361ab3c066fb5a025a4e82
parent49e8503acb8424979b12ec6b5ea17421a1edc80c (diff)
downloadopenembedded-core-contrib-8e601cfb307bc9064a2478a87ad3097e21871ff7.tar.gz
perl-native: create_wrapper on perl${PV} too
perl${PV} becomes hostperl when building for the target so we need a wrapper on that too. This is 1e255fbd296e95ff178d66c4a1fe4875a988d7e1 in OE. Signed-off-by: Tom Rini <tom_rini@mentor.com>
-rw-r--r--meta/recipes-devtools/perl/perl-native_5.12.3.bb1
1 files changed, 1 insertions, 0 deletions
diff --git a/meta/recipes-devtools/perl/perl-native_5.12.3.bb b/meta/recipes-devtools/perl/perl-native_5.12.3.bb
index f477679cbe..cbb4e78c1f 100644
--- a/meta/recipes-devtools/perl/perl-native_5.12.3.bb
+++ b/meta/recipes-devtools/perl/perl-native_5.12.3.bb
@@ -97,4 +97,5 @@ do_install () {
done
create_wrapper ${D}${bindir}/perl PERL5LIB='$PERL5LIB:${STAGING_LIBDIR}/perl/${PV}:${STAGING_LIBDIR}/perl/'
+ create_wrapper ${D}${bindir}/perl${PV} PERL5LIB='$PERL5LIB:${STAGING_LIBDIR}/perl/${PV}:${STAGING_LIBDIR}/perl/'
}