summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/linux/linux-yocto-tiny_4.19.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2019-03-21 00:50:52 -0400
committerRichard Purdie <richard.purdie@linuxfoundation.org>2019-03-24 17:00:42 +0000
commit4babf396a91ba375fad9c4dc610cfbdef8d17d4f (patch)
tree56df0d71c692d2ad7839b5123e6d47b7ec3c4416 /meta/recipes-kernel/linux/linux-yocto-tiny_4.19.bb
parentfd6ca8f7453230bac4cd1145406a55549ad43e71 (diff)
downloadopenembedded-core-contrib-4babf396a91ba375fad9c4dc610cfbdef8d17d4f.tar.gz
linux-yocto: fix wrongfully used qemuarma15 in place of qemuarmv5
Commit 6fc70eb4f3494bee2be10ee24fe3ea1c8b5ff988 changes "qemuarm" machine from old ARMv5 to a newer Cortex-A15, moving the old platform under "qemuarmv5" name. When adding this new "old" platform name to COMPATIBLE_MACHINE in linux-yocto recipes, mistakes were made referring it by "qemuarma15", as discussed in [1]. This change fixes those mistakes. [1]http://lists.openembedded.org/pipermail/openembedded-core/2019-March/280292.html Signed-off-by: Denys Dmytriyenko <denys@ti.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-kernel/linux/linux-yocto-tiny_4.19.bb')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.19.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.19.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.19.bb
index 52dbabd7a4..2d85817bdd 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.19.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.19.bb
@@ -24,7 +24,7 @@ PV = "${LINUX_VERSION}+git${SRCPV}"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.19;destsuffix=${KMETA}"
-COMPATIBLE_MACHINE = "qemux86|qemux86-64|qemuarm|qemuarma15"
+COMPATIBLE_MACHINE = "qemux86|qemux86-64|qemuarm|qemuarmv5"
# Functionality flags
KERNEL_FEATURES = ""