summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/clutter/clutter-cairo/enable_examples-0.6.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/clutter/clutter-cairo/enable_examples-0.6.patch')
-rw-r--r--meta/recipes-graphics/clutter/clutter-cairo/enable_examples-0.6.patch23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta/recipes-graphics/clutter/clutter-cairo/enable_examples-0.6.patch b/meta/recipes-graphics/clutter/clutter-cairo/enable_examples-0.6.patch
new file mode 100644
index 0000000000..3baea4c5c9
--- /dev/null
+++ b/meta/recipes-graphics/clutter/clutter-cairo/enable_examples-0.6.patch
@@ -0,0 +1,23 @@
+Index: clutter-cairo-0-6/examples/Makefile.am
+===================================================================
+--- clutter-cairo-0-6.orig/examples/Makefile.am 2008-10-02 22:03:18.000000000 +0100
++++ clutter-cairo-0-6/examples/Makefile.am 2008-10-02 22:03:31.000000000 +0100
+@@ -1,4 +1,4 @@
+-noinst_PROGRAMS = clock flowers
++bin_PROGRAMS = clock flowers
+
+ INCLUDES = -I$(top_srcdir)/ @GCC_FLAGS@ @DEPS_CFLAGS@
+ AM_LDFLAGS = @DEPS_LIBS@ $(top_builddir)/libclutter-cairo-@CLUTTER_CAIRO_MAJORMINOR@.la
+Index: clutter-cairo-0-6/examples/flowers.c
+===================================================================
+--- clutter-cairo-0-6.orig/examples/flowers.c 2008-10-02 22:03:23.000000000 +0100
++++ clutter-cairo-0-6/examples/flowers.c 2008-10-02 22:03:39.000000000 +0100
+@@ -11,7 +11,7 @@
+
+ #define PETAL_MIN 20
+ #define PETAL_VAR 40
+-#define N_FLOWERS 40 /* reduce if you have a small card */
++#define N_FLOWERS 8 /* reduce if you have a small card */
+
+ typedef struct Flower
+ {