aboutsummaryrefslogtreecommitdiffstats
path: root/meta
diff options
context:
space:
mode:
Diffstat (limited to 'meta')
-rw-r--r--meta/classes/image.bbclass2
-rw-r--r--meta/conf/site.conf.sample6
-rw-r--r--meta/recipes-devtools/qemu/qemu-helper-nativesdk_1.0.bb13
3 files changed, 11 insertions, 10 deletions
diff --git a/meta/classes/image.bbclass b/meta/classes/image.bbclass
index 7d31d04a24..b2325b3a6d 100644
--- a/meta/classes/image.bbclass
+++ b/meta/classes/image.bbclass
@@ -216,7 +216,7 @@ rootfs_trim_schemas () {
do
# Need this in case no files exist
if [ -e $schema ]; then
- poky-trim-schemas $schema > $schema.new
+ oe-trim-schemas $schema > $schema.new
mv $schema.new $schema
fi
done
diff --git a/meta/conf/site.conf.sample b/meta/conf/site.conf.sample
index 469a1660f5..d438298e84 100644
--- a/meta/conf/site.conf.sample
+++ b/meta/conf/site.conf.sample
@@ -20,7 +20,7 @@ SCONF_VERSION = "1"
# although this only works for http
#GIT_PROXY_HOST = "proxy.example.com"
#GIT_PROXY_PORT = "81"
-#export GIT_PROXY_COMMAND = "${COREBASE}/scripts/poky-git-proxy-command"
+#export GIT_PROXY_COMMAND = "${COREBASE}/scripts/oe-git-proxy-command"
# GIT_PROXY_IGNORE_* lines define hosts which do not require a proxy to access
#GIT_CORE_CONFIG = "Yes"
@@ -28,11 +28,11 @@ SCONF_VERSION = "1"
#GIT_PROXY_IGNORE_2 = "another.server.com"
# If SOCKS is available run the following command to comple a simple transport
-# gcc scripts/poky-git-proxy-socks.c -o poky-git-proxy-socks
+# gcc scripts/oe-git-proxy-socks.c -o oe-git-proxy-socks
# and then share that binary somewhere in PATH, then use the following settings
#GIT_PROXY_HOST = "proxy.example.com"
#GIT_PROXY_PORT = "81"
-#export GIT_PROXY_COMMAND = "${COREBASE}/scripts/poky-git-proxy-socks-command"
+#export GIT_PROXY_COMMAND = "${COREBASE}/scripts/oe-git-proxy-socks-command"
# Uncomment this to use a shared download directory
diff --git a/meta/recipes-devtools/qemu/qemu-helper-nativesdk_1.0.bb b/meta/recipes-devtools/qemu/qemu-helper-nativesdk_1.0.bb
index 10d3e64ae8..15f872beff 100644
--- a/meta/recipes-devtools/qemu/qemu-helper-nativesdk_1.0.bb
+++ b/meta/recipes-devtools/qemu/qemu-helper-nativesdk_1.0.bb
@@ -11,13 +11,13 @@ LIC_FILES_CHKSUM = "file://${WORKDIR}/tunctl.c;endline=4;md5=ff3a09996bc5fff6bc5
SRC_URI = "file://${COREBASE}/scripts/runqemu \
file://${COREBASE}/scripts/runqemu-internal \
- file://${COREBASE}/scripts/poky-addptable2image \
- file://${COREBASE}/scripts/poky-gen-tapdevs \
+ file://${COREBASE}/scripts/runqemu-addptable2image \
+ file://${COREBASE}/scripts/runqemu-gen-tapdevs \
file://${COREBASE}/scripts/runqemu-ifup \
file://${COREBASE}/scripts/runqemu-ifdown \
- file://${COREBASE}/scripts/poky-find-native-sysroot \
- file://${COREBASE}/scripts/poky-extract-sdk \
- file://${COREBASE}/scripts/poky-export-rootfs \
+ file://${COREBASE}/scripts/oe-find-native-sysroot \
+ file://${COREBASE}/scripts/runqemu-extract-sdk \
+ file://${COREBASE}/scripts/runqemu-export-rootfs \
file://tunctl.c \
file://raw2flash.c \
"
@@ -34,7 +34,8 @@ do_compile() {
do_install() {
install -d ${D}${bindir}
- install -m 0755 ${WORKDIR}${COREBASE}/scripts/poky-* ${D}${bindir}/
+ install -m 0755 ${WORKDIR}${COREBASE}/scripts/oe-* ${D}${bindir}/
+ install -m 0755 ${WORKDIR}${COREBASE}/scripts/runqemu* ${D}${bindir}/
install tunctl ${D}${bindir}/
install raw2flash.spitz ${D}${bindir}/
install flash2raw.spitz ${D}${bindir}/