summaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/libxslt
diff options
context:
space:
mode:
authorKai Kang <kai.kang@windriver.com>2018-05-16 16:09:38 +0800
committerRichard Purdie <richard.purdie@linuxfoundation.org>2018-05-22 13:09:04 +0100
commita36c1e514d43854b22da75a2ec4c8069a6eaab27 (patch)
tree55ea6bd1229b12ee59c7224e6a0fa570c573a58a /meta/recipes-support/libxslt
parent910f68c9c8dc26e12d28ef29e956af63d100f121 (diff)
downloadopenembedded-core-a36c1e514d43854b22da75a2ec4c8069a6eaab27.tar.gz
openembedded-core-a36c1e514d43854b22da75a2ec4c8069a6eaab27.tar.bz2
openembedded-core-a36c1e514d43854b22da75a2ec4c8069a6eaab27.zip
gstreamer1.0-plugins-good: enable PACKAGECONFIG gtk conditionally
PACKAGECONFIG 'gtk' is enabled by default for gstreamer1.0-plugins-good and it makes gstreamer1.0-plugins-good depends on package gtk+3 which requires any distro feature in ${GTK3DISTROFEATURES}. When none distro feature is enabled from ${GTK3DISTROFEATURES}, it causes error: | ERROR: Nothing PROVIDES 'gtk+3' (but .../meta/recipes-multimedia/gstreamer/gstreamer1.0-plugins-good_1.14.0.bb | DEPENDS on or otherwise requires it) | gtk+3 was skipped: one of '['x11', 'wayland']' needs to be in DISTRO_FEATURES So enable PACKAGECONFIG gtk conditionally for gstreamer1.0-plugins-good. Signed-off-by: Kai Kang <kai.kang@windriver.com> Signed-off-by: Ross Burton <ross.burton@intel.com>
Diffstat (limited to 'meta/recipes-support/libxslt')
0 files changed, 0 insertions, 0 deletions