aboutsummaryrefslogtreecommitdiffstats
path: root/meta
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2011-07-25 15:32:25 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2011-07-27 11:54:52 +0100
commit3b29e2c94cb696a22602f99d7714950a38b4eb8e (patch)
tree7a1769fa00532213c6a0d3825dc2aa5aa5960572 /meta
parent0fc798640ba60cbb9074d617ba18518b113b7186 (diff)
downloadopenembedded-core-3b29e2c94cb696a22602f99d7714950a38b4eb8e.tar.gz
Remove -live.bb recipes
Signed-off-by: Saul Wold <sgw@linux.intel.com>
Diffstat (limited to 'meta')
-rw-r--r--meta/recipes-core/images/core-image-live.inc21
-rw-r--r--meta/recipes-core/images/core-image-minimal-live.bb11
-rw-r--r--meta/recipes-extended/images/core-image-lsb-live.bb11
-rw-r--r--meta/recipes-extended/images/core-image-lsb-sdk-live.bb11
-rw-r--r--meta/recipes-sato/images/core-image-sato-live.bb11
-rw-r--r--meta/recipes-sato/images/core-image-sato-sdk-live.bb11
6 files changed, 0 insertions, 76 deletions
diff --git a/meta/recipes-core/images/core-image-live.inc b/meta/recipes-core/images/core-image-live.inc
deleted file mode 100644
index 2c9b3fb458..0000000000
--- a/meta/recipes-core/images/core-image-live.inc
+++ /dev/null
@@ -1,21 +0,0 @@
-AUTO_SYSLINUXCFG = "1"
-INITRD = "${DEPLOY_DIR_IMAGE}/core-image-minimal-initramfs-${MACHINE}.cpio.gz"
-APPEND += "root=/dev/ram0 "
-TIMEOUT = "10"
-
-EXCLUDE_FROM_WORLD = "1"
-
-LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58 \
- file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
-
-do_bootimg[depends] += "core-image-minimal-initramfs:do_rootfs"
-
-inherit bootimg
-
-do_bootimg_prepend () {
- import bb
- fstypes = bb.data.getVar('IMAGE_FSTYPES', d, True)
- if 'ext3' not in fstypes:
- bb.msg.fatal(bb.msg.domain.Build, "ext3 not in IMAGE_FSTYPES")
-}
-
diff --git a/meta/recipes-core/images/core-image-minimal-live.bb b/meta/recipes-core/images/core-image-minimal-live.bb
deleted file mode 100644
index 0ce2afb2e8..0000000000
--- a/meta/recipes-core/images/core-image-minimal-live.bb
+++ /dev/null
@@ -1,11 +0,0 @@
-DESCRIPTION = "Minimal Bootable Live Image"
-
-require core-image-live.inc
-
-LABELS += "boot install"
-
-ROOTFS = "${DEPLOY_DIR_IMAGE}/core-image-minimal-${MACHINE}.ext3"
-
-LICENSE = "MIT"
-
-do_bootimg[depends] += "core-image-minimal:do_rootfs"
diff --git a/meta/recipes-extended/images/core-image-lsb-live.bb b/meta/recipes-extended/images/core-image-lsb-live.bb
deleted file mode 100644
index 72f10f78fe..0000000000
--- a/meta/recipes-extended/images/core-image-lsb-live.bb
+++ /dev/null
@@ -1,11 +0,0 @@
-DESCRIPTION = "LSB Bootable Live Image"
-
-require recipes-core/images/core-image-live.inc
-
-LABELS += "boot install"
-
-ROOTFS = "${DEPLOY_DIR_IMAGE}/core-image-lsb-${MACHINE}.ext3"
-
-LICENSE = "MIT"
-
-do_bootimg[depends] += "core-image-lsb:do_rootfs"
diff --git a/meta/recipes-extended/images/core-image-lsb-sdk-live.bb b/meta/recipes-extended/images/core-image-lsb-sdk-live.bb
deleted file mode 100644
index b01ae060f1..0000000000
--- a/meta/recipes-extended/images/core-image-lsb-sdk-live.bb
+++ /dev/null
@@ -1,11 +0,0 @@
-DESCRIPTION = "LSB SDK Bootable Live Image"
-
-require recipes-core/images/core-image-live.inc
-
-LABELS += "boot install"
-
-ROOTFS = "${DEPLOY_DIR_IMAGE}/core-image-lsb-sdk-${MACHINE}.ext3"
-
-LICENSE = "MIT"
-
-do_bootimg[depends] += "core-image-lsb-sdk:do_rootfs"
diff --git a/meta/recipes-sato/images/core-image-sato-live.bb b/meta/recipes-sato/images/core-image-sato-live.bb
deleted file mode 100644
index 9511ca6e74..0000000000
--- a/meta/recipes-sato/images/core-image-sato-live.bb
+++ /dev/null
@@ -1,11 +0,0 @@
-DESCRIPTION = "Sato Bootable Live Image"
-
-require recipes-core/images/core-image-live.inc
-
-LABELS += "boot install"
-
-ROOTFS = "${DEPLOY_DIR_IMAGE}/core-image-sato-${MACHINE}.ext3"
-
-LICENSE = "MIT"
-
-do_bootimg[depends] += "core-image-sato:do_rootfs"
diff --git a/meta/recipes-sato/images/core-image-sato-sdk-live.bb b/meta/recipes-sato/images/core-image-sato-sdk-live.bb
deleted file mode 100644
index f11d895f7e..0000000000
--- a/meta/recipes-sato/images/core-image-sato-sdk-live.bb
+++ /dev/null
@@ -1,11 +0,0 @@
-DESCRIPTION = "Bootable Live Sato SDK Image"
-
-require recipes-core/images/core-image-live.inc
-
-LABELS += "boot install"
-
-ROOTFS = "${DEPLOY_DIR_IMAGE}/core-image-sato-sdk-${MACHINE}.ext3"
-
-LICENSE = "MIT"
-
-do_bootimg[depends] += "core-image-sato-sdk:do_rootfs"