aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-sato/images
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-sato/images')
-rw-r--r--meta/recipes-sato/images/poky-image-sato-directdisk.bb2
-rw-r--r--meta/recipes-sato/images/poky-image-sato-live.bb2
-rw-r--r--meta/recipes-sato/images/poky-image-sato.bb2
-rw-r--r--meta/recipes-sato/images/poky-image-sdk-live.bb2
-rw-r--r--meta/recipes-sato/images/poky-image-sdk.bb2
5 files changed, 10 insertions, 0 deletions
diff --git a/meta/recipes-sato/images/poky-image-sato-directdisk.bb b/meta/recipes-sato/images/poky-image-sato-directdisk.bb
index 5fa20b6cad..9b6b96eebe 100644
--- a/meta/recipes-sato/images/poky-image-sato-directdisk.bb
+++ b/meta/recipes-sato/images/poky-image-sato-directdisk.bb
@@ -2,6 +2,8 @@ require recipes-core/images/poky-image-directdisk.inc
DESCRIPTION = "Sato Direct Disk Image"
+LICENSE = "MIT"
+
ROOTFS = "${DEPLOY_DIR_IMAGE}/poky-image-sato-${MACHINE}.ext3"
do_bootdirectdisk[depends] += "poky-image-sato:do_rootfs"
diff --git a/meta/recipes-sato/images/poky-image-sato-live.bb b/meta/recipes-sato/images/poky-image-sato-live.bb
index 08e3441861..20f7bf81a0 100644
--- a/meta/recipes-sato/images/poky-image-sato-live.bb
+++ b/meta/recipes-sato/images/poky-image-sato-live.bb
@@ -6,4 +6,6 @@ LABELS += "boot install"
ROOTFS = "${DEPLOY_DIR_IMAGE}/poky-image-sato-${MACHINE}.ext3"
+LICENSE = "MIT"
+
do_bootimg[depends] += "poky-image-sato:do_rootfs"
diff --git a/meta/recipes-sato/images/poky-image-sato.bb b/meta/recipes-sato/images/poky-image-sato.bb
index 58eb5d68c2..35d1a53c32 100644
--- a/meta/recipes-sato/images/poky-image-sato.bb
+++ b/meta/recipes-sato/images/poky-image-sato.bb
@@ -4,4 +4,6 @@
IMAGE_FEATURES += "apps-console-core ${SATO_IMAGE_FEATURES}"
+LICENSE = "MIT"
+
inherit poky-image
diff --git a/meta/recipes-sato/images/poky-image-sdk-live.bb b/meta/recipes-sato/images/poky-image-sdk-live.bb
index 06c56ee155..b96cd925ac 100644
--- a/meta/recipes-sato/images/poky-image-sdk-live.bb
+++ b/meta/recipes-sato/images/poky-image-sdk-live.bb
@@ -6,4 +6,6 @@ LABELS += "boot install"
ROOTFS = "${DEPLOY_DIR_IMAGE}/poky-image-sdk-${MACHINE}.ext3"
+LICENSE = "MIT"
+
do_bootimg[depends] += "poky-image-sdk:do_rootfs"
diff --git a/meta/recipes-sato/images/poky-image-sdk.bb b/meta/recipes-sato/images/poky-image-sdk.bb
index c3fbce76c3..9f8eef9a52 100644
--- a/meta/recipes-sato/images/poky-image-sdk.bb
+++ b/meta/recipes-sato/images/poky-image-sdk.bb
@@ -4,4 +4,6 @@
IMAGE_FEATURES += "apps-console-core ${SATO_IMAGE_FEATURES} tools-debug tools-profile tools-sdk dev-pkgs qt4-pkgs"
+LICENSE = "MIT"
+
inherit poky-image