aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorStefan Schmidt <stefan@buglabs.net>2010-05-31 11:00:51 -0400
committerStefan Schmidt <stefan@datenfreihafen.org>2010-05-31 18:38:13 +0200
commit55f3c701b2d748e935af226fc4b4e987835fa03f (patch)
treee5246b710cf153461d5dc049f4a1babcf4cf781f
parentab0265a8ebcb9055ecf5b8349f81285f6ce456aa (diff)
downloadopenembedded-55f3c701b2d748e935af226fc4b4e987835fa03f.tar.gz
linux-bug_2.6.27.2.bb: Fix install.
We have been in trying to copy the files from the wrong base dir resulting in a file not found. Starting from ${S} is the right path.
-rw-r--r--recipes/linux/linux-bug_2.6.27.2.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes/linux/linux-bug_2.6.27.2.bb b/recipes/linux/linux-bug_2.6.27.2.bb
index 469a6e3978..680d5975e4 100644
--- a/recipes/linux/linux-bug_2.6.27.2.bb
+++ b/recipes/linux/linux-bug_2.6.27.2.bb
@@ -25,11 +25,11 @@ do_install_append() {
}
do_install_append() {
- cp -fR arch/arm/include/asm/* $kerneldir/include/asm/
+ cp -fR ${S}/arch/arm/include/asm/* $kerneldir/include/asm/
if [ ! -e $kerneldir/include/mach ]; then
mkdir $kerneldir/include/mach
fi
- cp -fR arch/arm/plat-mxc/include/mach/* $kerneldir/include/mach/
+ cp -fR ${S}/arch/arm/plat-mxc/include/mach/* $kerneldir/include/mach/
}
FILESDIR = "${WORKDIR}"