aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2010-01-17 10:12:58 +0100
committerMartin Jansa <Martin.Jansa@gmail.com>2010-01-17 10:18:03 +0100
commit82b3ed5a6934139a378f008e4d0c5b0f0554f3c2 (patch)
tree4d9783650119463afece8482da3fe390bc95dc5b
parenta65c4747e1f3eefcbbe3205a6e9394a6899b822b (diff)
downloadopenembedded-82b3ed5a6934139a378f008e4d0c5b0f0554f3c2.tar.gz
ewl: add autopoint call to do_configure_prepend
* autoreconf call from inherit autotools has autopoint excluded * ewl doesn't build without it, let me know if there is better way to enable autopoint in autoreconf Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
-rw-r--r--recipes/efl1/ewl_svn.bb4
1 files changed, 4 insertions, 0 deletions
diff --git a/recipes/efl1/ewl_svn.bb b/recipes/efl1/ewl_svn.bb
index a8e0bfaf8d..910831ac00 100644
--- a/recipes/efl1/ewl_svn.bb
+++ b/recipes/efl1/ewl_svn.bb
@@ -18,6 +18,10 @@ EXTRA_OECONF = "\
--disable-opengl-glew \
"
+do_configure_prepend() {
+ autopoint
+}
+
# TODO package engines more granular
PACKAGES += "${PN}-plugins ${PN}-engines"