aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim 'timtim' Ellis <tim.ellis@foonas.org>2009-02-11 00:22:55 +0000
committerTim 'timtim' Ellis <tim.ellis@foonas.org>2009-02-11 00:22:55 +0000
commitc800819c4e7ccbaeaa97a956dac4582f86fef402 (patch)
tree04915518fc24132594baa649977cfc1db8627e53
parent4a9452f98343ed595726d7a8eeac3cc28ebb6f2d (diff)
parent6626f2c1131ca774b346b370805e479e8331fba4 (diff)
downloadopenembedded-c800819c4e7ccbaeaa97a956dac4582f86fef402.tar.gz
openembedded-c800819c4e7ccbaeaa97a956dac4582f86fef402.tar.bz2
openembedded-c800819c4e7ccbaeaa97a956dac4582f86fef402.zip
Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into org.openembedded.dev
-rw-r--r--conf/distro/include/preferred-om-2008-versions.inc12
1 files changed, 6 insertions, 6 deletions
diff --git a/conf/distro/include/preferred-om-2008-versions.inc b/conf/distro/include/preferred-om-2008-versions.inc
index 631fbeff61..3b3669c953 100644
--- a/conf/distro/include/preferred-om-2008-versions.inc
+++ b/conf/distro/include/preferred-om-2008-versions.inc
@@ -56,8 +56,8 @@ PREFERRED_VERSION_aumix ?= "2.8"
PREFERRED_VERSION_autoconf ?= "2.61"
PREFERRED_VERSION_autoconf-native ?= "2.61"
PREFERRED_VERSION_autofs ?= "4.1.4"
-PREFERRED_VERSION_automake ?= "1.9.6"
-PREFERRED_VERSION_automake-native ?= "1.9.6"
+PREFERRED_VERSION_automake ?= "1.10"
+PREFERRED_VERSION_automake-native ?= "1.10"
PREFERRED_VERSION_avahi ?= "0.6.22"
PREFERRED_VERSION_avahi-python ?= "0.6.21"
PREFERRED_VERSION_avahi-ui ?= "0.6.21"
@@ -1042,10 +1042,10 @@ PREFERRED_VERSION_libtinymail ?= "0.0.3"
PREFERRED_VERSION_libtododb ?= "0.11"
PREFERRED_VERSION_libtomcrypt ?= "0.97b"
PREFERRED_VERSION_libtomoe-gtk ?= "0.1.0"
-PREFERRED_VERSION_libtool ?= "1.5.24"
-PREFERRED_VERSION_libtool-cross ?= "1.5.10"
-PREFERRED_VERSION_libtool-native ?= "1.5.10"
-PREFERRED_VERSION_libtool-sdk ?= "1.5.10"
+PREFERRED_VERSION_libtool ?= "2.2.4"
+PREFERRED_VERSION_libtool-cross ?= "2.2.4"
+PREFERRED_VERSION_libtool-native ?= "2.2.4"
+PREFERRED_VERSION_libtool-sdk ?= "2.2.4"
PREFERRED_VERSION_libungif ?= "4.1.3"
PREFERRED_VERSION_libupnp ?= "1.3.1"
PREFERRED_VERSION_liburiparser ?= "0.5.1"