aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHolger Freyther <zecke@selfish.org>2007-03-06 22:22:18 +0000
committerHolger Freyther <zecke@selfish.org>2007-03-06 22:22:18 +0000
commitc38184d0a897b3d15a545c67d618e83b36e22fa0 (patch)
tree9f388f4f5a4e442c9e9e58ba8933fa030184be61
parentec2f31c4c67656bb4b51384954baece702983cfc (diff)
parent15846f12217639cd2a26b369a847bbf541542069 (diff)
downloadopenembedded-c38184d0a897b3d15a545c67d618e83b36e22fa0.tar.gz
merge of '005491f350146d41b598e61470a349d6466dbd0d'
and '906d58269912b71d4b883f2167935ffe376e85e8'
-rw-r--r--packages/libnotify/libnotify_0.4.4.bb13
-rw-r--r--packages/mediatomb/mediatomb_0.8+0.9.0-pre.bb32
2 files changed, 45 insertions, 0 deletions
diff --git a/packages/libnotify/libnotify_0.4.4.bb b/packages/libnotify/libnotify_0.4.4.bb
new file mode 100644
index 0000000000..f3f3aff334
--- /dev/null
+++ b/packages/libnotify/libnotify_0.4.4.bb
@@ -0,0 +1,13 @@
+DESCRIPTION = "sends desktop notifications to a notification daemon"
+HOMEPAGE = "http://www.galago-project.org/"
+LICENSE = "LGPL"
+DEPENDS = "dbus gtk+"
+PR = "r0"
+
+SRC_URI = "http://www.galago-project.org/files/releases/source/${PN}/${PN}-${PV}.tar.gz"
+
+inherit autotools pkgconfig
+
+do_stage() {
+ autotools_stage_all
+}
diff --git a/packages/mediatomb/mediatomb_0.8+0.9.0-pre.bb b/packages/mediatomb/mediatomb_0.8+0.9.0-pre.bb
new file mode 100644
index 0000000000..c903321b70
--- /dev/null
+++ b/packages/mediatomb/mediatomb_0.8+0.9.0-pre.bb
@@ -0,0 +1,32 @@
+DESCRIPTION = "MediaTomb - UPnP AV MediaServer for Linux"
+HOMEPAGE = "http://mediatomb.cc/"
+LICENSE = "GPLv2"
+DEPENDS = "sqlite3 libexif js zlib file id3lib"
+PR = "r1"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/mediatomb/mediatomb-0.9.0-pre.tar.gz"
+
+S = "${WORKDIR}/${PN}-0.9.0-pre"
+
+inherit autotools pkgconfig
+
+EXTRA_OECONF = "--disable-mysql \
+ --disable-rpl-malloc \
+ --enable-sqlite3 \
+ --enable-libjs \
+ --enable-libmagic \
+ --enable-id3lib \
+ --enable-libexif \
+ --disable-largefile \
+ --with-sqlite3-h=${STAGING_INCDIR} \
+ --with-sqlite3-libs=${STAGING_LIBDIR} \
+ --with-magic-h=${STAGING_INCDIR} \
+ --with-magic-libs=${STAGING_LIBDIR} \
+ --with-exif-h=${STAGING_INCDIR} \
+ --with-exif-libs=${STAGING_LIBDIR} \
+ --with-zlib-h=${STAGING_INCDIR} \
+ --with-zlib-libs=${STAGING_LIBDIR} \
+ --with-js-h=${STAGING_INCDIR}/js \
+ --with-js-libs=${STAGING_LIBDIR} \
+ --with-id3lib-h=${STAGING_INCDIR} \
+ --with-id3lib-libs=${STAGING_LIBDIR}"