aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/python
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2008-01-22 15:42:08 +0000
committerMichael Lauer <mickey@vanille-media.de>2008-01-22 15:42:08 +0000
commitb548b86158d28374bea97dd2e96a490cabcd0bb2 (patch)
treee9ecb77cfbb55e69cfe97b27ba0892587ed429d2 /contrib/python
parent202cdecd6746fbc98375154ad6e7885690627e05 (diff)
downloadopenembedded-b548b86158d28374bea97dd2e96a490cabcd0bb2.tar.gz
python 2.5.1 ship sitecustomize.py that enables some convenient features when
working with the interactive interpreter: attribute completion and persistent command history
Diffstat (limited to 'contrib/python')
-rwxr-xr-xcontrib/python/generate-manifest-2.5.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/contrib/python/generate-manifest-2.5.py b/contrib/python/generate-manifest-2.5.py
index 39031bf237..3419cab2e5 100755
--- a/contrib/python/generate-manifest-2.5.py
+++ b/contrib/python/generate-manifest-2.5.py
@@ -1,7 +1,7 @@
#!/usr/bin/env python
# generate Python Manifest for the OpenEmbedded build system
-# (C) 2002-2007 Michael 'Mickey' Lauer <mlauer@vanille-media.de>
+# (C) 2002-2008 Michael 'Mickey' Lauer <mlauer@vanille-media.de>
# (C) 2007 Jeremy Laine
# licensed under MIT, see COPYING.MIT
@@ -10,11 +10,11 @@ import sys
import time
VERSION = "2.5.1"
-# increase when touching python-core, this should be the same ml version as in python_2.5.1.bb
-BASEREV = 6
+# increase when touching python-core, this should be the same ml version as in python_2.5.x.bb
+BASEREV = 7
-__author__ = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
-__version__ = "20071205"
+__author__ = "Michael 'Mickey' Lauer <mlauer@vanille-media.de>"
+__version__ = "20080122"
class MakefileMaker:
@@ -24,7 +24,7 @@ class MakefileMaker:
self.targetPrefix = "${libdir}/python%s/" % VERSION[:3]
self.output = outfile
self.out( "#" * 120 )
- self.out( "### AUTO-GENERATED by '%s' [(C) 2002-2007 Michael 'Mickey' Lauer <mlauer@vanille-media.de>] on %s" % ( sys.argv[0], time.asctime() ) )
+ self.out( "### AUTO-GENERATED by '%s' [(C) 2002-2008 Michael 'Mickey' Lauer <mlauer@vanille-media.de>] on %s" % ( sys.argv[0], time.asctime() ) )
self.out( "###" )
self.out( "### Visit THE Python for Embedded Systems Site => http://www.Vanille.de/projects/python.spy" )
self.out( "###" )