aboutsummaryrefslogtreecommitdiffstats
path: root/packages/automake
diff options
context:
space:
mode:
authorHolger Freyther <zecke@selfish.org>2006-08-05 13:53:39 +0000
committerHolger Freyther <zecke@selfish.org>2006-08-05 13:53:39 +0000
commite09f555a30a573e1f8025b4123d1132e67c558ad (patch)
treec87556ed00160e93da03a249fafed508de04ba63 /packages/automake
parentaa54534509ab6922f8dff1a5faba1aef844838f1 (diff)
downloadopenembedded-e09f555a30a573e1f8025b4123d1132e67c558ad.tar.gz
packages/automake: Use require instead of include to get the base files
Diffstat (limited to 'packages/automake')
-rw-r--r--packages/automake/automake-native_1.8.2.bb2
-rw-r--r--packages/automake/automake-native_1.8.4.bb2
-rw-r--r--packages/automake/automake-native_1.9.2.bb2
-rw-r--r--packages/automake/automake-native_1.9.3.bb2
-rw-r--r--packages/automake/automake_1.7.7.bb2
-rw-r--r--packages/automake/automake_1.8.2.bb2
-rw-r--r--packages/automake/automake_1.8.4.bb2
-rw-r--r--packages/automake/automake_1.9.2.bb2
-rw-r--r--packages/automake/automake_1.9.3.bb2
9 files changed, 9 insertions, 9 deletions
diff --git a/packages/automake/automake-native_1.8.2.bb b/packages/automake/automake-native_1.8.2.bb
index 6e36766445..9a8b1726a8 100644
--- a/packages/automake/automake-native_1.8.2.bb
+++ b/packages/automake/automake-native_1.8.2.bb
@@ -1,5 +1,5 @@
SECTION = "devel"
-include automake_${PV}.bb
+require automake_${PV}.bb
S = "${WORKDIR}/automake-${PV}"
DEPENDS = "autoconf-native"
RDEPENDS_${PN} = "autoconf-native perl-native-runtime"
diff --git a/packages/automake/automake-native_1.8.4.bb b/packages/automake/automake-native_1.8.4.bb
index 6e36766445..9a8b1726a8 100644
--- a/packages/automake/automake-native_1.8.4.bb
+++ b/packages/automake/automake-native_1.8.4.bb
@@ -1,5 +1,5 @@
SECTION = "devel"
-include automake_${PV}.bb
+require automake_${PV}.bb
S = "${WORKDIR}/automake-${PV}"
DEPENDS = "autoconf-native"
RDEPENDS_${PN} = "autoconf-native perl-native-runtime"
diff --git a/packages/automake/automake-native_1.9.2.bb b/packages/automake/automake-native_1.9.2.bb
index 536f41570f..2ecb0eaa1e 100644
--- a/packages/automake/automake-native_1.9.2.bb
+++ b/packages/automake/automake-native_1.9.2.bb
@@ -1,2 +1,2 @@
PV := "${PV}"
-include automake-native.inc
+require automake-native.inc
diff --git a/packages/automake/automake-native_1.9.3.bb b/packages/automake/automake-native_1.9.3.bb
index 39544b7c1d..92c861f49c 100644
--- a/packages/automake/automake-native_1.9.3.bb
+++ b/packages/automake/automake-native_1.9.3.bb
@@ -1,3 +1,3 @@
PV := "${PV}"
-include automake-native.inc
+require automake-native.inc
diff --git a/packages/automake/automake_1.7.7.bb b/packages/automake/automake_1.7.7.bb
index 7483868ee4..4c00ea0891 100644
--- a/packages/automake/automake_1.7.7.bb
+++ b/packages/automake/automake_1.7.7.bb
@@ -8,7 +8,7 @@ inherit autotools
FILES_${PN} += "${datadir}/automake* ${datadir}/aclocal*"
-include automake.inc
+require automake.inc
do_install () {
oe_runmake 'DESTDIR=${D}' install
diff --git a/packages/automake/automake_1.8.2.bb b/packages/automake/automake_1.8.2.bb
index 9921a8d6a4..30002191f5 100644
--- a/packages/automake/automake_1.8.2.bb
+++ b/packages/automake/automake_1.8.2.bb
@@ -12,7 +12,7 @@ inherit autotools
FILES_${PN} += "${datadir}/automake* ${datadir}/aclocal*"
-include automake.inc
+require automake.inc
do_install () {
oe_runmake 'DESTDIR=${D}' install
diff --git a/packages/automake/automake_1.8.4.bb b/packages/automake/automake_1.8.4.bb
index 493d2cc907..d10ff553df 100644
--- a/packages/automake/automake_1.8.4.bb
+++ b/packages/automake/automake_1.8.4.bb
@@ -12,7 +12,7 @@ inherit autotools
FILES_${PN} += "${datadir}/automake* ${datadir}/aclocal*"
-include automake.inc
+require automake.inc
do_install () {
oe_runmake 'DESTDIR=${D}' install
diff --git a/packages/automake/automake_1.9.2.bb b/packages/automake/automake_1.9.2.bb
index 4027862768..19d5d56979 100644
--- a/packages/automake/automake_1.9.2.bb
+++ b/packages/automake/automake_1.9.2.bb
@@ -13,7 +13,7 @@ inherit autotools
FILES_${PN} += "${datadir}/automake* ${datadir}/aclocal*"
-include automake.inc
+require automake.inc
do_install () {
oe_runmake 'DESTDIR=${D}' install
diff --git a/packages/automake/automake_1.9.3.bb b/packages/automake/automake_1.9.3.bb
index fb75b83b68..52f9b981aa 100644
--- a/packages/automake/automake_1.9.3.bb
+++ b/packages/automake/automake_1.9.3.bb
@@ -14,7 +14,7 @@ inherit autotools
export AUTOMAKE = "${@bb.which('automake', bb.data.getVar('PATH', d, 1))}"
FILES_${PN} += "${datadir}/automake* ${datadir}/aclocal*"
-include automake.inc
+require automake.inc
do_install () {
oe_runmake 'DESTDIR=${D}' install