aboutsummaryrefslogtreecommitdiffstats
path: root/packages/bootsplash
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2005-06-30 08:19:37 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2005-06-30 08:19:37 +0000
commitc8e5702127e507e82e6f68a4b8c546803accea9d (patch)
tree00583491f40ecc640f2b28452af995e3a63a09d7 /packages/bootsplash
parent87ec8ca4d2e2eb4d1c1e1e1a6b46a395d56805b9 (diff)
downloadopenembedded-c8e5702127e507e82e6f68a4b8c546803accea9d.tar.gz
import clean BK tree at cset 1.3670
Diffstat (limited to 'packages/bootsplash')
-rw-r--r--packages/bootsplash/.mtn2git_empty0
-rw-r--r--packages/bootsplash/bootsplash-native_3.0.7.bb17
2 files changed, 17 insertions, 0 deletions
diff --git a/packages/bootsplash/.mtn2git_empty b/packages/bootsplash/.mtn2git_empty
new file mode 100644
index 0000000000..e69de29bb2
--- /dev/null
+++ b/packages/bootsplash/.mtn2git_empty
diff --git a/packages/bootsplash/bootsplash-native_3.0.7.bb b/packages/bootsplash/bootsplash-native_3.0.7.bb
index e69de29bb2..ccc9377961 100644
--- a/packages/bootsplash/bootsplash-native_3.0.7.bb
+++ b/packages/bootsplash/bootsplash-native_3.0.7.bb
@@ -0,0 +1,17 @@
+# bootsplash-native OE build file
+# Copyright (C) 2004, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+include bootsplash_${PV}.bb
+
+inherit native
+S="${WORKDIR}/bootsplash-${PV}"
+
+do_compile() {
+ oe_runmake -C Utilities splash
+}
+
+do_stage() {
+ install -d ${STAGING_BINDIR}
+ install -m 0755 Utilities/splash ${STAGING_BINDIR}/splash
+}