aboutsummaryrefslogtreecommitdiffstats
path: root/packages/busybox
diff options
context:
space:
mode:
authorRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:25:04 +0000
committerRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:25:04 +0000
commitde9b02eb7296b392d3b9f52aa0f30c56fe6a6299 (patch)
tree179895849d289c7a5cf08a55ff21afa74985a54d /packages/busybox
parent51623a4e90bb2cfe64fee34ab42e9e65647d61a5 (diff)
parentf907777709b20d8d73e3587026296a6616262229 (diff)
downloadopenembedded-de9b02eb7296b392d3b9f52aa0f30c56fe6a6299.tar.gz
merge of '44da8efcf85940e173cd83b2ea95fa7ae8782bb5'
and 'ca1dbbdd8a20d72c6e8277b66f14e016ff7b8cc2'
Diffstat (limited to 'packages/busybox')
-rw-r--r--packages/busybox/busybox_1.00.bb16
-rw-r--r--packages/busybox/busybox_1.01.bb16
-rw-r--r--packages/busybox/busybox_1.2.0.bb16
-rw-r--r--packages/busybox/busybox_1.2.1.bb16
-rw-r--r--packages/busybox/busybox_1.2.2.bb16
5 files changed, 40 insertions, 40 deletions
diff --git a/packages/busybox/busybox_1.00.bb b/packages/busybox/busybox_1.00.bb
index 76c487be04..073a561e22 100644
--- a/packages/busybox/busybox_1.00.bb
+++ b/packages/busybox/busybox_1.00.bb
@@ -46,36 +46,36 @@ do_install () {
install -m 0755 ${WORKDIR}/syslog ${D}${sysconfdir}/init.d/
install -m 644 ${WORKDIR}/syslog.conf ${D}${sysconfdir}/
- if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
# Move crond back to /usr/sbin/crond
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/crond ${D}${sbindir}/
install -m 0755 ${WORKDIR}/busybox-cron ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
# Move httpd back to /usr/sbin/httpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/httpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-httpd ${D}${sysconfdir}/init.d/
install -d ${D}/srv/www
fi
- if grep "CONFIG_UDHCPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_UDHCPD=y" ${WORKDIR}/defconfig; then
# Move udhcpd back to /usr/sbin/udhcpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/udhcpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-udhcpd ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
# Move hwclock back to /sbin/hwclock
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/hwclock ${D}${base_sbindir}/
-
+
install -m 0755 ${WORKDIR}/hwclock.sh ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_UDHCPC=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_UDHCPC=y" ${WORKDIR}/defconfig; then
# Move dhcpc back to /usr/sbin/udhcpc
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/udhcpc ${D}${base_sbindir}/
diff --git a/packages/busybox/busybox_1.01.bb b/packages/busybox/busybox_1.01.bb
index 49766ef243..22e7e064a5 100644
--- a/packages/busybox/busybox_1.01.bb
+++ b/packages/busybox/busybox_1.01.bb
@@ -42,36 +42,36 @@ do_install () {
install -m 0755 ${WORKDIR}/syslog ${D}${sysconfdir}/init.d/
install -m 644 ${WORKDIR}/syslog.conf ${D}${sysconfdir}/
- if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
# Move crond back to /usr/sbin/crond
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/crond ${D}${sbindir}/
install -m 0755 ${WORKDIR}/busybox-cron ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
# Move httpd back to /usr/sbin/httpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/httpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-httpd ${D}${sysconfdir}/init.d/
install -d ${D}/srv/www
fi
- if grep "CONFIG_UDHCPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_UDHCPD=y" ${WORKDIR}/defconfig; then
# Move udhcpd back to /usr/sbin/udhcpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/udhcpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-udhcpd ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
# Move hwclock back to /sbin/hwclock
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/hwclock ${D}${base_sbindir}/
-
+
install -m 0755 ${WORKDIR}/hwclock.sh ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_UDHCPC=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_UDHCPC=y" ${WORKDIR}/defconfig; then
# Move dhcpc back to /usr/sbin/udhcpc
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/udhcpc ${D}${base_sbindir}/
diff --git a/packages/busybox/busybox_1.2.0.bb b/packages/busybox/busybox_1.2.0.bb
index a4157082e8..db8dd68c01 100644
--- a/packages/busybox/busybox_1.2.0.bb
+++ b/packages/busybox/busybox_1.2.0.bb
@@ -36,36 +36,36 @@ do_install () {
install -m 0755 ${WORKDIR}/syslog ${D}${sysconfdir}/init.d/
install -m 644 ${WORKDIR}/syslog.conf ${D}${sysconfdir}/
- if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
# Move crond back to /usr/sbin/crond
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/crond ${D}${sbindir}/
install -m 0755 ${WORKDIR}/busybox-cron ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
# Move httpd back to /usr/sbin/httpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/httpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-httpd ${D}${sysconfdir}/init.d/
install -d ${D}/srv/www
fi
- if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
# Move udhcpd back to /usr/sbin/udhcpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/udhcpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-udhcpd ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
# Move hwclock back to /sbin/hwclock
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/hwclock ${D}${base_sbindir}/
-
+
install -m 0755 ${WORKDIR}/hwclock.sh ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
# Move dhcpc back to /usr/sbin/udhcpc
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/udhcpc ${D}${base_sbindir}/
diff --git a/packages/busybox/busybox_1.2.1.bb b/packages/busybox/busybox_1.2.1.bb
index 9205b57d6f..d7d28ffeb2 100644
--- a/packages/busybox/busybox_1.2.1.bb
+++ b/packages/busybox/busybox_1.2.1.bb
@@ -36,36 +36,36 @@ do_install () {
install -m 0755 ${WORKDIR}/syslog ${D}${sysconfdir}/init.d/
install -m 644 ${WORKDIR}/syslog.conf ${D}${sysconfdir}/
- if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
# Move crond back to /usr/sbin/crond
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/crond ${D}${sbindir}/
install -m 0755 ${WORKDIR}/busybox-cron ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
# Move httpd back to /usr/sbin/httpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/httpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-httpd ${D}${sysconfdir}/init.d/
install -d ${D}/srv/www
fi
- if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
# Move udhcpd back to /usr/sbin/udhcpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/udhcpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-udhcpd ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
# Move hwclock back to /sbin/hwclock
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/hwclock ${D}${base_sbindir}/
-
+
install -m 0755 ${WORKDIR}/hwclock.sh ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
# Move dhcpc back to /usr/sbin/udhcpc
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/udhcpc ${D}${base_sbindir}/
diff --git a/packages/busybox/busybox_1.2.2.bb b/packages/busybox/busybox_1.2.2.bb
index 5206d60ccc..59aa5f07fc 100644
--- a/packages/busybox/busybox_1.2.2.bb
+++ b/packages/busybox/busybox_1.2.2.bb
@@ -35,36 +35,36 @@ do_install () {
install -m 0755 ${WORKDIR}/syslog ${D}${sysconfdir}/init.d/
install -m 644 ${WORKDIR}/syslog.conf ${D}${sysconfdir}/
- if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
# Move crond back to /usr/sbin/crond
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/crond ${D}${sbindir}/
install -m 0755 ${WORKDIR}/busybox-cron ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
# Move httpd back to /usr/sbin/httpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/httpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-httpd ${D}${sysconfdir}/init.d/
install -d ${D}/srv/www
fi
- if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
# Move udhcpd back to /usr/sbin/udhcpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/udhcpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-udhcpd ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
# Move hwclock back to /sbin/hwclock
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/hwclock ${D}${base_sbindir}/
-
+
install -m 0755 ${WORKDIR}/hwclock.sh ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
# Move dhcpc back to /usr/sbin/udhcpc
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/udhcpc ${D}${base_sbindir}/