aboutsummaryrefslogtreecommitdiffstats
path: root/packages/busybox
diff options
context:
space:
mode:
authorRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:13:53 +0000
committerRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:13:53 +0000
commitf907777709b20d8d73e3587026296a6616262229 (patch)
treee1c24ca4ed3fa4fe4a7d3d8878ef9575cc8fc603 /packages/busybox
parentad4e12fab01540a845d060daa76bd0d87b78126f (diff)
downloadopenembedded-f907777709b20d8d73e3587026296a6616262229.tar.gz
remove extra whitespace at end-of-line in about 900 bb files.
Diffstat (limited to 'packages/busybox')
-rw-r--r--packages/busybox/busybox_1.00.bb16
-rw-r--r--packages/busybox/busybox_1.01.bb16
-rw-r--r--packages/busybox/busybox_1.2.0.bb16
-rw-r--r--packages/busybox/busybox_1.2.1.bb16
-rw-r--r--packages/busybox/busybox_1.2.2.bb16
5 files changed, 40 insertions, 40 deletions
diff --git a/packages/busybox/busybox_1.00.bb b/packages/busybox/busybox_1.00.bb
index 76c487be04..073a561e22 100644
--- a/packages/busybox/busybox_1.00.bb
+++ b/packages/busybox/busybox_1.00.bb
@@ -46,36 +46,36 @@ do_install () {
install -m 0755 ${WORKDIR}/syslog ${D}${sysconfdir}/init.d/
install -m 644 ${WORKDIR}/syslog.conf ${D}${sysconfdir}/
- if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
# Move crond back to /usr/sbin/crond
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/crond ${D}${sbindir}/
install -m 0755 ${WORKDIR}/busybox-cron ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
# Move httpd back to /usr/sbin/httpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/httpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-httpd ${D}${sysconfdir}/init.d/
install -d ${D}/srv/www
fi
- if grep "CONFIG_UDHCPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_UDHCPD=y" ${WORKDIR}/defconfig; then
# Move udhcpd back to /usr/sbin/udhcpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/udhcpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-udhcpd ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
# Move hwclock back to /sbin/hwclock
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/hwclock ${D}${base_sbindir}/
-
+
install -m 0755 ${WORKDIR}/hwclock.sh ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_UDHCPC=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_UDHCPC=y" ${WORKDIR}/defconfig; then
# Move dhcpc back to /usr/sbin/udhcpc
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/udhcpc ${D}${base_sbindir}/
diff --git a/packages/busybox/busybox_1.01.bb b/packages/busybox/busybox_1.01.bb
index 49766ef243..22e7e064a5 100644
--- a/packages/busybox/busybox_1.01.bb
+++ b/packages/busybox/busybox_1.01.bb
@@ -42,36 +42,36 @@ do_install () {
install -m 0755 ${WORKDIR}/syslog ${D}${sysconfdir}/init.d/
install -m 644 ${WORKDIR}/syslog.conf ${D}${sysconfdir}/
- if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
# Move crond back to /usr/sbin/crond
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/crond ${D}${sbindir}/
install -m 0755 ${WORKDIR}/busybox-cron ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
# Move httpd back to /usr/sbin/httpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/httpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-httpd ${D}${sysconfdir}/init.d/
install -d ${D}/srv/www
fi
- if grep "CONFIG_UDHCPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_UDHCPD=y" ${WORKDIR}/defconfig; then
# Move udhcpd back to /usr/sbin/udhcpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/udhcpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-udhcpd ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
# Move hwclock back to /sbin/hwclock
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/hwclock ${D}${base_sbindir}/
-
+
install -m 0755 ${WORKDIR}/hwclock.sh ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_UDHCPC=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_UDHCPC=y" ${WORKDIR}/defconfig; then
# Move dhcpc back to /usr/sbin/udhcpc
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/udhcpc ${D}${base_sbindir}/
diff --git a/packages/busybox/busybox_1.2.0.bb b/packages/busybox/busybox_1.2.0.bb
index a4157082e8..db8dd68c01 100644
--- a/packages/busybox/busybox_1.2.0.bb
+++ b/packages/busybox/busybox_1.2.0.bb
@@ -36,36 +36,36 @@ do_install () {
install -m 0755 ${WORKDIR}/syslog ${D}${sysconfdir}/init.d/
install -m 644 ${WORKDIR}/syslog.conf ${D}${sysconfdir}/
- if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
# Move crond back to /usr/sbin/crond
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/crond ${D}${sbindir}/
install -m 0755 ${WORKDIR}/busybox-cron ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
# Move httpd back to /usr/sbin/httpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/httpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-httpd ${D}${sysconfdir}/init.d/
install -d ${D}/srv/www
fi
- if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
# Move udhcpd back to /usr/sbin/udhcpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/udhcpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-udhcpd ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
# Move hwclock back to /sbin/hwclock
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/hwclock ${D}${base_sbindir}/
-
+
install -m 0755 ${WORKDIR}/hwclock.sh ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
# Move dhcpc back to /usr/sbin/udhcpc
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/udhcpc ${D}${base_sbindir}/
diff --git a/packages/busybox/busybox_1.2.1.bb b/packages/busybox/busybox_1.2.1.bb
index 9205b57d6f..d7d28ffeb2 100644
--- a/packages/busybox/busybox_1.2.1.bb
+++ b/packages/busybox/busybox_1.2.1.bb
@@ -36,36 +36,36 @@ do_install () {
install -m 0755 ${WORKDIR}/syslog ${D}${sysconfdir}/init.d/
install -m 644 ${WORKDIR}/syslog.conf ${D}${sysconfdir}/
- if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
# Move crond back to /usr/sbin/crond
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/crond ${D}${sbindir}/
install -m 0755 ${WORKDIR}/busybox-cron ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
# Move httpd back to /usr/sbin/httpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/httpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-httpd ${D}${sysconfdir}/init.d/
install -d ${D}/srv/www
fi
- if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
# Move udhcpd back to /usr/sbin/udhcpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/udhcpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-udhcpd ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
# Move hwclock back to /sbin/hwclock
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/hwclock ${D}${base_sbindir}/
-
+
install -m 0755 ${WORKDIR}/hwclock.sh ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
# Move dhcpc back to /usr/sbin/udhcpc
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/udhcpc ${D}${base_sbindir}/
diff --git a/packages/busybox/busybox_1.2.2.bb b/packages/busybox/busybox_1.2.2.bb
index 5206d60ccc..59aa5f07fc 100644
--- a/packages/busybox/busybox_1.2.2.bb
+++ b/packages/busybox/busybox_1.2.2.bb
@@ -35,36 +35,36 @@ do_install () {
install -m 0755 ${WORKDIR}/syslog ${D}${sysconfdir}/init.d/
install -m 644 ${WORKDIR}/syslog.conf ${D}${sysconfdir}/
- if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_CROND=y" ${WORKDIR}/defconfig; then
# Move crond back to /usr/sbin/crond
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/crond ${D}${sbindir}/
install -m 0755 ${WORKDIR}/busybox-cron ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HTTPD=y" ${WORKDIR}/defconfig; then
# Move httpd back to /usr/sbin/httpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/httpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-httpd ${D}${sysconfdir}/init.d/
install -d ${D}/srv/www
fi
- if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPD=y" ${WORKDIR}/defconfig; then
# Move udhcpd back to /usr/sbin/udhcpd
install -d ${D}${sbindir}
mv ${D}/busybox${sbindir}/udhcpd ${D}${sbindir}/
-
+
install -m 0755 ${WORKDIR}/busybox-udhcpd ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_HWCLOCK=y" ${WORKDIR}/defconfig; then
# Move hwclock back to /sbin/hwclock
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/hwclock ${D}${base_sbindir}/
-
+
install -m 0755 ${WORKDIR}/hwclock.sh ${D}${sysconfdir}/init.d/
fi
- if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
+ if grep "CONFIG_APP_UDHCPC=y" ${WORKDIR}/defconfig; then
# Move dhcpc back to /usr/sbin/udhcpc
install -d ${D}${base_sbindir}
mv ${D}/busybox${base_sbindir}/udhcpc ${D}${base_sbindir}/