aboutsummaryrefslogtreecommitdiffstats
path: root/packages/dfu-util/dfu-util-native_svn.bb
diff options
context:
space:
mode:
authorRod Whitby <rod@whitby.id.au>2007-03-15 10:30:13 +0000
committerRod Whitby <rod@whitby.id.au>2007-03-15 10:30:13 +0000
commit708f0e7e1f3f572030d64a3f3f05e722fd020d8b (patch)
tree4be05ed5742d015e6de43d64f45fbffe31b8223a /packages/dfu-util/dfu-util-native_svn.bb
parente1027a8a6260805797310c6bc0e32b3d0d8e0eca (diff)
downloadopenembedded-708f0e7e1f3f572030d64a3f3f05e722fd020d8b.tar.gz
dfu-util-native, ftdi-eeprom-native, tzcode-native, u-boot, uboot-utils: create the STAGING_BINDIR_NATIVE directory before installing stuff into it.
Diffstat (limited to 'packages/dfu-util/dfu-util-native_svn.bb')
-rw-r--r--packages/dfu-util/dfu-util-native_svn.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/packages/dfu-util/dfu-util-native_svn.bb b/packages/dfu-util/dfu-util-native_svn.bb
index af6603ddd1..9bfe4bae2c 100644
--- a/packages/dfu-util/dfu-util-native_svn.bb
+++ b/packages/dfu-util/dfu-util-native_svn.bb
@@ -5,7 +5,8 @@ inherit native
DEPENDS = "libusb-native"
do_stage() {
- install -m 0755 src/dfu-util ${STAGING_BINDIR_NATIVE}
+ install -d ${STAGING_BINDIR_NATIVE}
+ install -m 0755 src/dfu-util ${STAGING_BINDIR_NATIVE}/
}
do_deploy() {