aboutsummaryrefslogtreecommitdiffstats
path: root/packages/dreambox/dreambox-secondstage.bb
diff options
context:
space:
mode:
authorghost <andreas.monzner@multimedia-labs.de>2009-07-18 10:56:49 +0200
committerghost <andreas.monzner@multimedia-labs.de>2009-07-18 10:56:49 +0200
commiteb1ca463c5b4101d96439a098c319b91c0e311d0 (patch)
treeb09e06c3204f7cf8370ff4103bf30db92849bf97 /packages/dreambox/dreambox-secondstage.bb
parentbc2a14348ae1310fbf426f5d5d8d1a6274f7f810 (diff)
downloadopenembedded-eb1ca463c5b4101d96439a098c319b91c0e311d0.tar.gz
backport dm500hd support
Diffstat (limited to 'packages/dreambox/dreambox-secondstage.bb')
-rw-r--r--packages/dreambox/dreambox-secondstage.bb12
1 files changed, 11 insertions, 1 deletions
diff --git a/packages/dreambox/dreambox-secondstage.bb b/packages/dreambox/dreambox-secondstage.bb
index 90ceec89c4..2420ba86a2 100644
--- a/packages/dreambox/dreambox-secondstage.bb
+++ b/packages/dreambox/dreambox-secondstage.bb
@@ -8,6 +8,7 @@ PV_dm600pvr = "66"
PV_dm500plus = "66"
PV_dm8000 = "73"
PV_dm800 = "73"
+PV_dm500hd = "70"
PR = "r0"
RDEPENDS_dm8000 = "dreambox-bootlogo (>=5.1-r3)"
@@ -19,6 +20,7 @@ SECONDSTAGE_UPDATE_SRC = "http://sources.dreamboxupdate.com/download/7020/second
SRC_URI_append_dm8000 = " ${SECONDSTAGE_UPDATE_SRC}"
SRC_URI_append_dm800 = " ${SECONDSTAGE_UPDATE_SRC}"
+#SRC_URI_append_dm500hd = " ${SECONDSTAGE_UPDATE_SRC}"
S = "${WORKDIR}"
@@ -27,7 +29,7 @@ do_stage() {
gzip -c ${S}/secondstage-${MACHINE}-${PV}.bin > ${STAGING_LIBDIR}/dreambox-secondstage/main.bin.gz
}
-# the dm{800,8000} secondstage is already compressed (and encrypted)
+# the dm{800,8000,500hd} secondstage is already compressed (and encrypted)
do_stage_dm8000() {
install -d ${STAGING_LIBDIR}/dreambox-secondstage
@@ -48,6 +50,14 @@ do_install_dm800() {
do_install_dm8000
}
+do_stage_dm500hd() {
+ do_stage_dm8000
+}
+
+#do_install_dm500hd() {
+# do_install_dm8000
+#}
+
FILES_${PN} = "/tmp"
PACKAGE_ARCH := "${MACHINE_ARCH}"