aboutsummaryrefslogtreecommitdiffstats
path: root/packages/dsplink
diff options
context:
space:
mode:
authorPhilip Balister <philip@balister.org>2008-05-15 14:56:27 +0000
committerPhilip Balister <philip@balister.org>2008-05-15 14:56:27 +0000
commitefeb5d474145788e9466d66cd1168c2d6939cd0f (patch)
tree37b3cd4c1e0a6598e6fd9e24ffcc31d84c55fd8e /packages/dsplink
parent610629cd55bceee8c1d75178b3447aa5ffd82b50 (diff)
downloadopenembedded-efeb5d474145788e9466d66cd1168c2d6939cd0f.tar.gz
dsplink : Install files in build source tree.
Diffstat (limited to 'packages/dsplink')
-rw-r--r--packages/dsplink/dsplink_1.50.bb8
1 files changed, 8 insertions, 0 deletions
diff --git a/packages/dsplink/dsplink_1.50.bb b/packages/dsplink/dsplink_1.50.bb
index 3ae6fbc12a..1711fc5c29 100644
--- a/packages/dsplink/dsplink_1.50.bb
+++ b/packages/dsplink/dsplink_1.50.bb
@@ -7,13 +7,21 @@ PR = "r0"
# Look for tarball at https://www-a.ti.com/downloads/sds_support/targetcontent/link/index.html
SRC_URI ="http://install.tarball.in.source.dir/dsplink_1_50.tar.gz \
+file://CURRENTCFG.MK \
+file://c64xx_5.xx_linux.mk \
+file://davinci_mvlpro5.0.mk \
"
S = "${WORKDIR}/dsplink_1_50"
do_configure () {
+ cp ${WORKDIR}/CURRENTCFG.MK ${S}/dsplink/config
+ cp ${WORKDIR}/davinci_mvlpro5.0.mk ${S}/dsplink/make/Linux
+ cp ${WORKDIR}/c64xx_5.xx_linux.mk ${S}/dsplink/make/DspBios
}
do_compile () {
+ export DSPLINK=${S}/dsplink
+ make -C ${S}/dsplink/gpp/src
}