aboutsummaryrefslogtreecommitdiffstats
path: root/packages/e17
diff options
context:
space:
mode:
authorSteve Sakoman <sakoman@otto.(none)>2008-10-24 15:20:37 -0700
committerKoen Kooi <koen@openembedded.org>2008-11-18 16:34:52 +0100
commit7a431ab82aa19e5eeb542504284e6c1a9c13afdb (patch)
treed1a4988895a45af1e5d28d6549e5a81ef3325ed3 /packages/e17
parent825512a5a363067e37c725c48571830e23dc36f0 (diff)
downloadopenembedded-7a431ab82aa19e5eeb542504284e6c1a9c13afdb.tar.gz
e-wm: modify applications.menu so that Games menu item contains apps with either "Game" or "Games" as the Category, and Internet contains apps with either "Internet" or "Network"
Diffstat (limited to 'packages/e17')
-rw-r--r--packages/e17/e-wm/applications.menu10
-rw-r--r--packages/e17/e-wm_svn.bb2
2 files changed, 9 insertions, 3 deletions
diff --git a/packages/e17/e-wm/applications.menu b/packages/e17/e-wm/applications.menu
index 032c6b7d26..77c6f0429c 100644
--- a/packages/e17/e-wm/applications.menu
+++ b/packages/e17/e-wm/applications.menu
@@ -43,7 +43,10 @@
<Directory>Games.directory</Directory>
<Include>
<And>
- <Category>Games</Category>
+ <Or>
+ <Category>Game</Category>
+ <Category>Games</Category>
+ </Or>
</And>
</Include>
</Menu>
@@ -53,7 +56,10 @@
<Directory>Internet.directory</Directory>
<Include>
<And>
- <Category>Network</Category>
+ <Or>
+ <Category>Internet</Category>
+ <Category>Network</Category>
+ </Or>
</And>
</Include>
</Menu>
diff --git a/packages/e17/e-wm_svn.bb b/packages/e17/e-wm_svn.bb
index 97f55a0b33..024228b7a3 100644
--- a/packages/e17/e-wm_svn.bb
+++ b/packages/e17/e-wm_svn.bb
@@ -2,7 +2,7 @@ DESCRIPTION = "The Enlightenment Window Manager Version 17"
DEPENDS = "eet evas ecore edje efreet edbus"
LICENSE = "MIT BSD"
PV = "0.16.999.043+svnr${SRCREV}"
-PR = "r18"
+PR = "r19"
inherit e update-alternatives