aboutsummaryrefslogtreecommitdiffstats
path: root/packages/gnome
diff options
context:
space:
mode:
authorTom Talpey <tmtalpey@rcn.com>2008-11-08 10:10:17 +0100
committerKoen Kooi <koen@openembedded.org>2008-11-08 10:10:17 +0100
commitb8fc3e9a0457272354e4ac928985f908386b8567 (patch)
tree9effff4b8dd68d717e584ad17e823c46ae034d0c /packages/gnome
parentfe18b91c582c8a6c18944e276f11050b252473bc (diff)
downloadopenembedded-b8fc3e9a0457272354e4ac928985f908386b8567.tar.gz
gnome-python 2.22.1: new package
Diffstat (limited to 'packages/gnome')
-rw-r--r--packages/gnome/gnome-python_2.22.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/gnome/gnome-python_2.22.1.bb b/packages/gnome/gnome-python_2.22.1.bb
new file mode 100644
index 0000000000..5ea7cba83a
--- /dev/null
+++ b/packages/gnome/gnome-python_2.22.1.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "GNOME Python miscellaneous bindings"
+LICENSE = "LGPL"
+DEPENDS = "libgnomeui pyorbit python-pygtk"
+RDEPENDS = "pyorbit"
+
+PR = "r0"
+
+inherit gnome distutils-base pkgconfig
+
+FILES_${PN}-dbg += "${libdir}/gnome-vfs-2.0/modules/.debug"
+
+do_configure() {
+ export HOST_SYS=${HOST_SYS}
+ export BUILD_SYS=${BUILD_SYS}
+ autotools_do_configure
+}
+